Announcement

Collapse
No announcement yet.

HS3 PI AK SmartDevice can't control HS4 Hue devices.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • HS3 PI AK SmartDevice can't control HS4 Hue devices.

    Hello there... I'm in love with this thing!!! but... I seem to have little problems and not completely sure this is the place to publish since it involves a third party plug in (PI)... but since all HS3 PI should work.

    I'm not doing a migration like installing HS4 over HS3... I've installed HS4 on the same PC but separately and I'm configuring everything again from scratch.


    I can't control an HS4 device using an HS3 PI AK SmartDevice.

    See? no AK Smart Device tab:

    Click image for larger version

Name:	Screen Shot 2020-02-13 at 20.48.28.png
Views:	68
Size:	191.7 KB
ID:	1362532

    Here you can see the tab on a HS3 PI device: Here the HS3-ZWave S2 Beta:

    Click image for larger version

Name:	Screen Shot 2020-02-13 at 20.49.25.png
Views:	43
Size:	95.9 KB
ID:	1362533


    And when you click the AK Smart Device, nothing happens... you have to hit page refresh to get into:


    Click image for larger version

Name:	Screen Shot 2020-02-13 at 20.49.41.png
Views:	42
Size:	118.3 KB
ID:	1362534

  • #2
    Forgot to mention in case it is helpful:

    Date/time
    2/13/2020 10:00:41 PM Central Standard Time
    Version
    HS4 Pro Edition 4.0.1.30 (Windows)

    License
    Registered

    In Virtual Machine
    No MFG: asustek computer inc.

    Antivirus
    Cisco AMP for Endpoints Windows Defender

    OS
    Microsoft Windows 10 Enterprise N LTSC - Work Station

    OS Version
    10.0.17763

    Uptime
    0 Days 5 Hours 27 Minutes 59 Seconds

    Lan IP
    192.168.1.5 (DESKTOP-HM9BVJ8)

    Device Count
    643

    Event Count
    12

    Processor:
    Intel64 Family 6 Model 142 Stepping 10 at 2.06 GHz

    Modules/Threads
    131 Modules, 99 Threads

    Available Threads
    1023

    System Load
    155 Processes, 14% Load

    Free/Total Memory
    8.75 GBytes / 15.87 GBytes (55% free)

    Free/Total Virtual Memory
    10.69 GBytes / 18.25 GBytes (59% free)

    HomeSeer Memory Used
    126 Mbytes

    Plugin Memory Used
    8 EXE Plug-Ins using 332 Mbytes

    Comment


    • #3
      moved to developer's forum
      Learn About HomeSeer

      Comment


      • #4
        I need to start testing my plugins on HS4 (and upgrade to HS4).

        But for now - I really would like the input from HST.

        Comment


        • #5
          Originally posted by macromark View Post
          moved to developer's forum
          Where?

          Comment


          • #6
            Originally posted by macromark View Post
            moved to developer's forum
            Can't see where? macromark

            Comment


            • #7
              Originally posted by alexbk66 View Post

              Can't see where? macromark
              What Mark meant is that this thread was originally posted in the HS4 testing forum and he moved it there in your plugin's forum.

              Comment


              • #8
                Originally posted by spud View Post

                What Mark meant is that this thread was originally posted in the HS4 testing forum and he moved it there in your plugin's forum.
                Thank you. So any input from you guys? Is it supposed to work with HS4?

                Comment

                Working...
                X