Announcement

Collapse
No announcement yet.

Some HS Events not listed

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Some HS Events not listed

    This morning an alarm did not work as expected. When I checked, the event that it calls had changed to a different event and when I tried to re-select the correct event, it wasn't listed in the drop-down box.

    As I looked more closely at the events that were included, they were all from just one event group.

    I don't recall that being true before. Any ideas?

    (For now, I just moved the event I want to the group that BLAlarm is recognizing.)
    Mike____________________________________________________________ __________________
    HS3 Pro Edition 3.0.0.548

    HW: Stargate | NX8e | CAV6.6 | Squeezebox | PCS | WGL 800RF, Rain8Net+ | RFXCOM | QSE100D | Vantage Pro | Green-Eye | X10: XTB-232, -IIR | Edgeport/8 | Way2Call | Ecobee3

  • #2
    Check the user options, EDIT on the Maintain Users screen for the user your having trouble with. In there you can pick whatever event groups you have in HS to show for that user.
    Marty
    ------
    XPpro SP3 /w HS Standard 2.5.0.80, HSTouch Server - 1.0.0.70, HSTouch Client 1.0.0.73 HSTouch Android - 1.0.0.2, HSTouch iPhone - 1.0.0.2
    Playing with HS3 a bit but it's just play at this point.

    Comment


    • #3
      Well, DUH! My memory is getting shorter all the time. Thanks Marty.

      I bet I moved the event to a new group while doing some 'house cleaning'. Since I didn't remember the constraint in BLAlarm, I had no reason to check. Blade's plug-ins have too many options for my feeble brain to keep track of.
      Mike____________________________________________________________ __________________
      HS3 Pro Edition 3.0.0.548

      HW: Stargate | NX8e | CAV6.6 | Squeezebox | PCS | WGL 800RF, Rain8Net+ | RFXCOM | QSE100D | Vantage Pro | Green-Eye | X10: XTB-232, -IIR | Edgeport/8 | Way2Call | Ecobee3

      Comment


      • #4
        I only remembered that because I did it to myself a couple of weeks ago when I was doing some event housecleaning.
        Marty
        ------
        XPpro SP3 /w HS Standard 2.5.0.80, HSTouch Server - 1.0.0.70, HSTouch Client 1.0.0.73 HSTouch Android - 1.0.0.2, HSTouch iPhone - 1.0.0.2
        Playing with HS3 a bit but it's just play at this point.

        Comment

        Working...
        X