Announcement

Collapse
No announcement yet.

Why won't BLAlarm trigger my event?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Why won't BLAlarm trigger my event?

    Hi,

    I'm new to Homeseer and thought I'd start with something simple - using BLAlarm to turn on a zwave switch for the bedroom heater at different times for weekdays and weekends.

    I've installed and registered BLAlarm, created a user, created an event to turn the heater switch on and created an alarm to trigger the event.

    The switch turns on just fine when I manually run the event from the events page and when I manually turn the device on from the device management page.

    I've tried a dozen different dates, times and formats in the BLAlarm and nothing I've tried turns on the switch or shows in the HS event log.

    The settings I have at the moment are:
    Description Start Date End Date Time Frequency Days of Week Delay Minutes Disabled
    test 08/08/2014 08/08/2016 06:00 PM Weekday Sunday,Monday,Tuesday,Wednesday,Thursday,Friday,Saturday 0 No

    Note that I've had this switch turning on and off for a couple of months via a regular HS timer event (which cannot handle different times for different days).

    Can anyone tell me what I'm doing wrong?

    Debug Logging is turned on in BLAlarm - does that go into the HS event log?

    Many thanks,
    Phil

    BLAlarm v2.0.4.0
    HS3 Standard Edition 3.0.0.181 (Windows 7)

  • #2
    BLAlarm seems obsolete

    BLAlarm seems to be obsolete. I could not get it to work and in the end found the functions i needed are now built into homeseer.

    Comment

    Working...
    X