Announcement

Collapse
No announcement yet.

Can't install 37

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't install 37

    Running 27 now, have tried twice to install 37. I get a red critical error saying it can't be installed and a warning saying that BLBackup isn't running altho I have the green Enabled showing. If I disable then re-enable, I get the green again but now BLBackup 27 is indeed running/working.

    Couldn't find exactly what the benefit of 37 is either.
Working...
X