Announcement

Collapse
No announcement yet.

Somebody's been BUSY (Lots of Blade PI Updates)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Here it is.
    BobSpen
    Attached Files

    Comment


    • #32
      Are you running HS3 as an admin user?
      I do see mention of UNC paths causing issues when not an admin user

      Can you try this registry setting

      You need to enable what MS calls "linked connections": HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion \Policies\System\EnableLinkedConnections (REG_DWORD) = 0x1
      Cheers,
      Bob
      Web site | Help Desk | Feature Requests | Message Board

      Comment


      • #33
        Only one user(me) the admin!
        I've never messed with Registry and am concerned to do now. If that were the problem would not others be seeing?
        BobSpen

        Comment


        • #34
          Could it be an access issue - this sounds like a permission issue
          Do you have UAC turned on - if so try turning it off

          I am going to write my own directory check tonight and will post a new build for you to try

          In the meantime, if you could try that registry entry and see what happens
          You can always delete the entry if it makes no difference
          Mine is set to 1 so I am curious if that is the issue
          Last edited by Blade; June 18th, 2018, 05:12 AM.
          Cheers,
          Bob
          Web site | Help Desk | Feature Requests | Message Board

          Comment


          • #35
            Try 2.0.59 in the beta section
            Cheers,
            Bob
            Web site | Help Desk | Feature Requests | Message Board

            Comment


            • #36
              My UAC is set to "0"(none). I will try .59 and report back.
              BobSpen

              Comment


              • #37
                Installed .59. Problem the same!

                FYI: Both my HS3 server and the PC I have my daily backups on, got the Windows 10 "1803" update within the last few weeks----are you testing on this version?

                BobSpen

                Comment


                • #38
                  This is the version of Windows 10 I am using

                  Version 10.0.17134 Build 17134
                  Cheers,
                  Bob
                  Web site | Help Desk | Feature Requests | Message Board

                  Comment


                  • #39
                    Looks like my HS machine needs a reboot as 1803 was installed
                    Will report back shortly
                    Cheers,
                    Bob
                    Web site | Help Desk | Feature Requests | Message Board

                    Comment


                    • #40
                      OK reboot and I am runnign 1803 with no issues and I use a UNC path as well
                      Cheers,
                      Bob
                      Web site | Help Desk | Feature Requests | Message Board

                      Comment


                      • #41
                        UNC path? Is that what I use?
                        BobSpen

                        Comment


                        • #42
                          Yes that is what that is called
                          I am using a UNC path here as well with no issues

                          Did you try that registry change I mentioned?
                          Worth a try - u can always delete the key
                          Cheers,
                          Bob
                          Web site | Help Desk | Feature Requests | Message Board

                          Comment


                          • #43
                            Bob,
                            I may have mislead you earlier when you asked me to create a C:\Temp directory. I think I created a C:\Temp on the remote machine and put "\\BobsOfficePC\Temp" as the entry on your Options page. That did/does fail.

                            I just tried creating a Temp directory on the HS Server machine then inputting "C:\Temp" on your Options page and that does work! So my problem seems related only to a directory on a remote networked machine--but you probably already figured that.

                            I will try the registry change and get back to you.

                            BobSpen

                            Comment


                            • #44
                              Bob,
                              There is no key in the POLICY directory called EnableLinkedConnections. I hope you did not want me to add it?
                              BobSpen

                              PS It is not on my other windows10 machine either. I searched for "enablelinkedconnections" and found nothing.

                              Comment


                              • #45
                                Yes I had to create the key

                                HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion \Policies\System\EnableLinkedConnections (REG_DWORD) = 0x1

                                Set the value of the key to 1

                                If it does not fix it you can delete the key
                                Cheers,
                                Bob
                                Web site | Help Desk | Feature Requests | Message Board

                                Comment

                                Working...
                                X