Announcement

Collapse
No announcement yet.

Failed to upgrade to V2.0.59.0

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Failed to upgrade to V2.0.59.0

    Hi All,
    Have tried to install version 2.0.59.0 currently on version 2.0.57.0 tried the normal thing of disabling the plugin but this does not work either. see attached. Anyone got any ideas?


    Peter
    Attached Files

  • #2
    In the past I've had to restart HS after shutting down the plugin to get some BL plugins to update.
    Originally posted by rprade
    There is no rhyme or reason to the anarchy a defective Z-Wave device can cause

    Comment


    • #3
      BLBackup updated

      Thanks S-F,


      A restart of Homeseer did the trick.


      Peter
      Attached Files

      Comment

      Working...
      X