Announcement

Collapse
No announcement yet.

Mapped Network Drive

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Blade
    replied
    Can you please delete the debug log, then do the steps in this thread, then grab the debug log again and attach

    https://forums.homeseer.com/forum/3r...-debug-logging

    Leave a comment:


  • larrywal32
    replied
    Here you go. The error I get is that the destination doesn't exist. But it definitely does exist (eg it navigates there when I type it into start run).

    Attached Files

    Leave a comment:


  • Blade
    replied
    Turn on debug logging in the plugin on the options page
    Then try putting in the drive and save
    Then turn off debug logging

    Attach the BLBackup-Detailed.log zipped here
    It is in the HS3 root folder

    Leave a comment:


  • shill
    replied
    Is HS running as a service on your HomeTroller? (Not sure if this is how it's configured or not, since I don't have one...)

    Leave a comment:


  • larrywal32
    replied
    Sorry for the delay on my side now - it wasn't accepting the drive on the page.

    Leave a comment:


  • Blade
    replied
    Sorry about this - it will not accept the drive when you have the page? or fails to backup to the drive?

    Leave a comment:


  • larrywal32
    replied
    Bump - never got an answer on this?

    Leave a comment:


  • larrywal32
    started a topic Mapped Network Drive

    Mapped Network Drive

    I would like BLBackup to backup my Homeseer directory onto a server that I have on the network. That server is protected by domain credentials, so I created a mapped network drive (e.g. Z:\) on the Homeseer Hometroller that had the credentials baked in. When I navigate to the drive in Windows on the hometroller, it works fine. So the share and mapped drive are set up properly.

    But BLBackup doesn't seem to work with this. It won't accept the drive as a destination.

    Bug?
Working...
X