Announcement

Collapse
No announcement yet.

Mapped Network Drive

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #31
    Originally posted by Blade View Post
    Have you tried this:
    1. Click Start, click Run, type regedit, and then press ENTER.
    2. Locate and then click the following registry subkey: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Current Version\Policies\System
    3. If the LocalAccountTokenFilterPolicy registry entry does not exist, follow these steps:
      1. On the Edit menu, point to New, and then click DWORD Value.
      2. Type LocalAccountTokenFilterPolicy, and then press ENTER.
    4. Right-click LocalAccountTokenFilterPolicy, and then click Modify.
    5. In the Value data box, type 1, and then click OK.
    6. Exit Registry Editor.
    Hey Blade,

    Firstly thank you for your free plugin; gladly would of paid for it.
    I rebooted everything and it seems to be working. My UNC path is now recognised.

    Cheers

    Comment


      #32
      Glad u got it working
      Cheers,
      Bob
      Web site | Help Desk | Feature Requests | Message Board

      Comment

      Working...
      X