Announcement

Collapse
No announcement yet.

Problem with Password Protected Destination Directory

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Problem with Password Protected Destination Directory

    Blade,
    The "directory" that I back-up to is on another PC(call it the "remotePC") on the LAN. For years I have been using BL-Backup to backup my entire HS3 directory. Yesterday I turned-on "require a password" on the remotePC's sharing setup and now BL-Backup cannot reach that machine and it fails.

    The destination directory I have been using is: \\BOBSOFFICEPC\HomeSeer3-BUScripts-Programs\HS3-BL Backups

    Question: How do I give BL-Backup permission to access that directory on the remotePC?

    #2
    I use the admin shares (C$, etc) on my other machines on the network and as long as I am using the same user and password on all machines it seems to work

    I also had to create a new registry entry in the following:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion \Policies\System

    Right-click on the right pane and choose “New” > “DWORD (32-bit) Value
    Type the “LocalAccountTokenFilterPolicy” for value name and press “Enter”.
    Double click on “LocalAccountTokenFilterPolicy” value to modify the “Value Data” from “0” to “1” and press “OK

    Close Registry
    Cheers,
    Bob
    Web site | Help Desk | Feature Requests | Message Board

    Comment


      #3
      Thank you for the suggestion. I've never heard of admin shares before(not an IT pro) so I would move cautiously in that direction.

      Another idea: what if I simply moved the destination directory into one of the "public" directories----do they require a password?

      Comment

      Working...
      X