Announcement

Collapse
No announcement yet.

BL Backup

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • BL Backup

    Hi Bob,

    Cannot find a sub Forum for BL Backup.

    I have a problem that it is splitting the Zip into 2 Zips, and they do not match on extraction.
    sigpic
    A founder member of "The HA Pioneer Group" otherwise known as the "Old farts club!"
    HomeSeer 3 V 3.0.0.318 with ALEXA (AKA Amazon Echo)
    BL Radar V2.0.217; BLRF V2.0.85.0; HS Touch V3.0.0.1034 X10 V3.0.0.42; PHLocation V3.0.0.38; Zwave V3.0.1.110; X10 V3.0.0.42
    BLBackup V2.0.39;ImperiHome3.0.0.20 All on Windows XP Pro

  • #2
    Turn on debug logging, run a backup then turn off logging and zip the file up and send it to either Blade or myself.

    DO NOT POST THE ZIP HERE

    TrOjAn

    Comment


    • #3
      I believe it was only the paid plug-ins that have been moved over so far. The free ones still have fourms on BLades site.
      Marty
      ------
      XPpro SP3 /w HS Standard 2.5.0.80, HSTouch Server - 1.0.0.70, HSTouch Client 1.0.0.73 HSTouch Android - 1.0.0.2, HSTouch iPhone - 1.0.0.2
      Playing with HS3 a bit but it's just play at this point.

      Comment


      • #4
        Originally posted by nightwalker View Post
        I believe it was only the paid plug-ins that have been moved over so far. The free ones still have fourms on BLades site.
        Thanks for that info, makes sort of sence.

        Terry I'll get back to you regarding the backup, strange things are happening, I need to check my settings.
        sigpic
        A founder member of "The HA Pioneer Group" otherwise known as the "Old farts club!"
        HomeSeer 3 V 3.0.0.318 with ALEXA (AKA Amazon Echo)
        BL Radar V2.0.217; BLRF V2.0.85.0; HS Touch V3.0.0.1034 X10 V3.0.0.42; PHLocation V3.0.0.38; Zwave V3.0.1.110; X10 V3.0.0.42
        BLBackup V2.0.39;ImperiHome3.0.0.20 All on Windows XP Pro

        Comment


        • #5
          Make sure you are using the latest version of the plugin and check if the problem still exists.
          If it does, then try sending the debug log to Trojan if he wants to have a look. That would be helpful. If he cannot figure it out then let me know
          Cheers,
          Bob
          Web site | Help Desk | Feature Requests | Message Board

          Comment


          • #6
            Thanks Guys,

            I'll update to the latest version and see how I get on. If I still have problems I'll send Terry an email.
            sigpic
            A founder member of "The HA Pioneer Group" otherwise known as the "Old farts club!"
            HomeSeer 3 V 3.0.0.318 with ALEXA (AKA Amazon Echo)
            BL Radar V2.0.217; BLRF V2.0.85.0; HS Touch V3.0.0.1034 X10 V3.0.0.42; PHLocation V3.0.0.38; Zwave V3.0.1.110; X10 V3.0.0.42
            BLBackup V2.0.39;ImperiHome3.0.0.20 All on Windows XP Pro

            Comment


            • #7
              Upgraded to the latest version from Bob's BBs and last nights backup looks perfect, correct file size and only one ZIP file.

              If anything changes I will let Terry know.

              Thanks again.
              sigpic
              A founder member of "The HA Pioneer Group" otherwise known as the "Old farts club!"
              HomeSeer 3 V 3.0.0.318 with ALEXA (AKA Amazon Echo)
              BL Radar V2.0.217; BLRF V2.0.85.0; HS Touch V3.0.0.1034 X10 V3.0.0.42; PHLocation V3.0.0.38; Zwave V3.0.1.110; X10 V3.0.0.42
              BLBackup V2.0.39;ImperiHome3.0.0.20 All on Windows XP Pro

              Comment

              Unconfigured PHP Module

              Collapse

              Working...
              X