No announcement yet.

No files

  • Filter
  • Time
  • Show
Clear All
new posts

  • Uncle Michael
    I had accidentally used a '/' in my file path instead of a '\'.
    Changed the path and the backup works again.

    Leave a comment:

  • Uncle Michael
    started a topic No files

    No files

    I've been using BLBackup for over a year with no errors, and haven't had a reason to check the backups. Today I just happened to look and found that since late July there have been no backups completed, yet the log says they were. Looking closer, it turns out that the log says 0 files and folders were copied and the backup took no time.

    I enabled debug logging and ran the event manually. It shows up in the log, but still get no files copied and no indication of why. One clue: the ini file shows the last backup was completed in July, even though the backup event has run routinely since and manually twice today.

    I tried re-selecting the files to backup in the event, but that had no effect.
    I also tried disabling the plug-in and then re-enabling it.

    Any ideas about what to try next?

    Delete and recreate setup?
    Download the plug-in and reinstall it?
    Last edited by Uncle Michael; December 14, 2015, 05:20 PM.