Announcement

Collapse
No announcement yet.

UNC / Mapped drive - won't work as destination folder :(

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • UNC / Mapped drive - won't work as destination folder :(

    Hello,

    I wanted to set the destination to a network path (raid drive)... but either as a mapped drive (Z:\) or the full UNC path, I can't the plugin to accept it. It throws an error "destination doesn't exist".

    But meanwhile, I have an explorer windows opened there without issue.

    Any work-arounds for this?

    thanks!
    Dave

  • #2
    I'm having similar issues using either a mapped drive or a UNC path and my backup keeps failing. Could it be a permissions issue? What user does the plugin run as?


    Sent from my iPhone using Tapatalk
    Author of Highpeak Plugins | SMS-Gateway Plugin | Blue Iris Plugin | Paradox (Beta) Plugin | Modbus Plugin | Yamaha Plugin

    Comment


    • #3
      Before migrating from Win7 to Win10 backup ran without problems. After the upgrade it I have the same isuues as described in the previous posts.
      Seems it may have to do with the permissions. What user is executing the HS-Plugin? Other than the user that is logged in to windows?

      In my setup I'm using a mapped network drive which is located on a linux-based NAS (QNAP). I'm on HS3.

      Comment


      • #4
        It is running as the user logged into the machine. Looks like something with permissions in windows 10.
        Cheers,
        Bob
        Web site | Help Desk | Feature Requests | Message Board

        Comment


        • #5
          Known Win 10 bug. Check this out http://community.netapp.com/t5/Netwo...FS/td-p/108185 especially last post.



          Sent from my A0001 using Tapatalk
          Last edited by hadyos; December 28th, 2015, 12:00 PM.

          Comment


          • #6
            In my case, it's Win 7 Pro.

            I turned off UAC and gave the HSPI_BLbackup.exe admin privledge.

            Although the mapped drive letter still doesn't work, I can use UNC.

            haven't had time to fully test, but it's an improvement.

            Comment


            • #7
              Originally posted by hadyos View Post
              Known Win 10 bug. Check this out http://community.netapp.com/t5/Netwo...FS/td-p/108185 especially last post.
              Tried that, and it made things worse: the network drive was not recognised at all, even not when addressed directly through the UNC path. I had to change back to the previous settings.

              Comment


              • #8
                Originally posted by dhalsall View Post
                In my case, it's Win 7 Pro.

                I turned off UAC and gave the HSPI_BLbackup.exe admin privledge.

                Although the mapped drive letter still doesn't work, I can use UNC.

                haven't had time to fully test, but it's an improvement.
                FYI, tried a few backups, all seems ok for me. Although it might be a good addition to allow an option to the path for "log on as another user... "

                Comment


                • #9
                  Originally posted by dhalsall View Post
                  FYI, tried a few backups, all seems ok for me. Although it might be a good addition to allow an option to the path for "log on as another user... "
                  Works for me too, thanks! A sufficient solution for the time being. Now got to work on Win10 to get all the permissions correct again.

                  Comment

                  Working...
                  X