Announcement

Collapse
No announcement yet.

Ransomeware?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ransomeware?

    I updated to the latest version and got this;
    Attached Files

  • #2
    My guess is a false positive (my malware scanner did not detect anything for it), but just in case, say something nice about Bob/Blade in the forum, send him some money, etc. and then you can start using it
    HS 3.0.0.548: 1976 Devices 1156 Events
    Z-Wave 3.0.1.262: 123 Nodes on one Z-Net

    Comment


    • #3
      I got this same thing with a Jon00 plugin, but have not had an issue with BLBackup. Weird.

      Sent from my XT1254 using Tapatalk

      Comment


      • #4
        I believe some viruses will take a known file, rename it something else and then rename itself with the known filename. When you run that file (thinking it's the real deal), zap! Be careful!

        Also, drive "P"? maybe Malwarebytes is suspicious of things on a network drive?
        website | products | support | youtube

        Comment


        • #5
          Originally posted by macromark View Post
          I believe some viruses will take a known file, rename it something else and then rename itself with the known filename. When you run that file (thinking it's the real deal), zap! Be careful!

          Also, drive "P"? maybe Malwarebytes is suspicious of things on a network drive?
          Drive P: isn't a network drove - I try to keep programs on a separate partition. P for programs :-)

          Comment

          Working...
          X