Announcement

Collapse
No announcement yet.

BLGData update to 2.0.49.0 fails

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • BLGData update to 2.0.49.0 fails

    I cannot update from 2.0.48.0 to 2.0.49.0, no matter how I try to update (disable PI first, or with the PI enabled, its downloading the update, then I get the message update failed

    an-21 16:06:12 Updater Downloading update: BLGData
    Jan-21 16:06:12 Warning Problem shutting down plugin Msg-B:BLGData
    Jan-21 16:06:12 Info Plugin BLGData with instance: has disconnected
    Jan-21 16:06:12 Warning Problem shutting down plugin Msg-A:BLGData:Object reference not set to an instance of an object.
    Jan-21 16:06:12 Updater Plugin is loaded, unloading before updating.
    Jan-21 16:06:12 Updater Error saving the downloaded file: error
    Jan-21 16:06:12 Updater Error downloading package :An exception occurred during a WebClient request.
    Jan-21 16:06:12 Updater Downloading update: Wait
    BLGData Waiting for Server...
    Jan-21 16:06:12 Updater Starting download of updates



    Jan-21 16:51:44 Updater Error Installation of package BLGData failed. Try disabling the plugin first, then re-try the update.
    Jan-21 16:51:44 Updater Error Copying source to C:\Program Files (x86)\HomeSeer HS3\bin\BLGData\Google.GData.Contacts.dll, detailed error: The process cannot access the file 'C:\Program Files (x86)\HomeSeer HS3\bin\BLGData\Google.GData.Contacts.dll' because it is being used by another process.
    Last edited by mikee123; January 21st, 2018, 11:53 AM.

  • #2
    You need to disable the plugin and then restart HS3. Then you will be able to install it.
    Originally posted by rprade
    There is no rhyme or reason to the anarchy a defective Z-Wave device can cause

    Comment


    • #3
      Yes that worked.

      Comment

      Working...
      X