Announcement

Collapse
No announcement yet.

BLGData - INFO: Plugin start is pending

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Disable the plugin and rename the one in the root folder to something else and try to restart
    The file should be in the bin\blgdata folder too I believe
    Cheers,
    Bob
    Web site | Help Desk | Feature Requests | Message Board

    Comment


    • #32
      Ah
      Root version of System.Net.Http.dll is 2.1.10.0
      Bin/BLGData is version 2.2.29.0

      Comment


      • #33
        Rename the one in the root folder and then restart plugin
        Cheers,
        Bob
        Web site | Help Desk | Feature Requests | Message Board

        Comment


        • #34
          Still showing Pending

          Comment


          • #35
            Not sure if this helps
            Disabled the Plugin.
            Tried to run BLGData.exe from the comand line again
            Got this.

            Attached Files

            Comment


            • #36
              That is better
              Now stop that and try to start it in HS3 in the manage page
              Cheers,
              Bob
              Web site | Help Desk | Feature Requests | Message Board

              Comment


              • #37
                Hi Bob,
                Looks like it's good to go Plugin is up and running.
                Don't see a user but will try and sort that out later now all the links are up.
                Just a quick question, what should I do with the file "System.Net.Http.dll" that is renamed in the root directory.

                Thank you very much for all your help.

                VERY much appreciated.

                Peter
                Attached Files

                Comment


                • #38
                  That System.Net.Http.dll in the root folder is likely used by another plugin BUT they should not be placing it in the root folder as that is the default location HS3 looks to and as you see can cause issues with other plugins
                  They should be placing it in the bin\BLGData type folder for that plugin
                  Leave it renamed for now

                  What other plugins do you run that may use that?
                  Cheers,
                  Bob
                  Web site | Help Desk | Feature Requests | Message Board

                  Comment


                  • #39
                    Hi Bob,
                    To be honest I have absolutely no idea.
                    Here are the current plugins that I am using.

                    3.3.0.0: APCUPSD
                    1.0.0.147: Arduino Plugin
                    2.0.59.0: BLBackup
                    3.0.27.0: BLGData
                    3.0.0.50: EasyTrigger
                    0.0.0.42: Pushover 3P
                    30.0.0.36: RFXCOM
                    2.6.2.0: SCSIP
                    3.0.6629.22233: Ultra1Wire3
                    3.0.6644.26753: UltraLog3
                    3.0.0.36: X10
                    3.0.1.239: Z-Wave

                    Maybe I could post on the board or just wait and see what stops working!

                    Peter

                    Comment


                    • #40
                      One of them likely uses it - not sure which one
                      You could check the install.txt in the plugin zip installs
                      Cheers,
                      Bob
                      Web site | Help Desk | Feature Requests | Message Board

                      Comment


                      • #41
                        Hi Bob,
                        Only have 1 file called install.txt and that is for SCSIP.
                        When you say "plugin zip installs" I presume this is in Updater3 which shows a Zipped folder but is empty.
                        Was thinking to disable the Plugins 1 by 1 and reload them and see if I can see something in the Updater log.

                        Peter

                        Comment


                        • #42
                          I thought you may have the zips still but no problem
                          Cheers,
                          Bob
                          Web site | Help Desk | Feature Requests | Message Board

                          Comment


                          • #43
                            Hi Bob,
                            Tried downloading all of the enabled Plugins I have except for SCSIP, none of them place "System.Net.Http.dll" in the root directory.
                            Also tried some of the disabled plugins
                            The plugins that I have not currently tried are.

                            BLOccupied
                            BLRadar
                            BLUPS
                            drhsIpPlugIn
                            NetCAM
                            SCREPOSITORY

                            Think the root entry may have been there for ages and is perhaps historic, will leave it renamed.

                            Hope this might help in the future.

                            Thanks again.

                            Peter

                            Comment


                            • #44
                              Just leave it renamed - will not hurt anything
                              If there are no issues after a few weeks then remove it
                              Cheers,
                              Bob
                              Web site | Help Desk | Feature Requests | Message Board

                              Comment


                              • #45
                                Would appear that everything is working so intend to do that.

                                Thanks
                                Peter

                                Comment

                                Unconfigured PHP Module

                                Collapse

                                Working...
                                X