Announcement

Collapse
No announcement yet.

Problem with 3.0.44.0

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with 3.0.44.0

    Blade - I installed the 3.0.44.0 beta and found that a calendar entry as "all day" for yesterday will also show in today when using the hs.PluginFunction("BLGData","","GetCalendarEventsForXDays" ....) script. Reverting back to 3.0.29.0 resolves the problem.

    Let me know if you need more info
    Cheers
    Scott

  • #2
    Sorry off topic. Did you have time to chek to memory leak that only happen on Linux ? Thanks

    Comment


    • #3
      Originally posted by ScottRennie View Post
      Blade - I installed the 3.0.44.0 beta and found that a calendar entry as "all day" for yesterday will also show in today when using the hs.PluginFunction("BLGData","","GetCalendarEventsForXDays" ....) script. Reverting back to 3.0.29.0 resolves the problem.

      Let me know if you need more info
      Cheers
      Scott
      Can you log a help desk ticket for this one and capture a debug log of that happening
      Attach the debug log zipped to the ticket
      Cheers,
      Bob
      Web site | Help Desk | Feature Requests | Message Board

      Comment


      • #4
        Originally posted by MattL0 View Post
        Sorry off topic. Did you have time to chek to memory leak that only happen on Linux ? Thanks
        Not yet - Definitely pointing to linux but not sure yet what is causing it
        Please log this on my help desk so I can track it
        Cheers,
        Bob
        Web site | Help Desk | Feature Requests | Message Board

        Comment


        • #5
          Originally posted by Blade View Post

          Not yet - Definitely pointing to linux but not sure yet what is causing it
          Please log this on my help desk so I can track it
          Done

          Comment


          • #6
            Originally posted by Blade View Post

            Can you log a help desk ticket for this one and capture a debug log of that happening
            Attach the debug log zipped to the ticket
            OK will do. I'll need to reinstall the version, so probably be a few days.
            Cheers
            Scott

            Comment


            • #7
              No problem - just log a ticket and attach the log zipped when you have time
              Cheers,
              Bob
              Web site | Help Desk | Feature Requests | Message Board

              Comment

              Working...
              X