Announcement

Collapse
No announcement yet.

BLGData SMS

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • BLGData SMS

    I noticed the BLGData's SMS feature suddenly stopped working with all three of my google voice accounts. Anyone else experience the same?

  • #2
    I am too... any luck with fixing? I reset everything and probably screwed it up even more

    Comment


    • #3
      Can you capture a small debug log in the plugin of the issue
      I can then see if there are any errors
      Cheers,
      Bob
      Web site | Help Desk | Feature Requests | Message Board

      Comment


      • #4
        Originally posted by Blade View Post
        Can you capture a small debug log in the plugin of the issue
        I can then see if there are any errors
        I have debugging set to enabled in the plugin but there are no errors in my log. Just my event as SMS sent.

        Is there a separate BLGData log in another folder I am missing?

        Thanks for the help.

        Comment


        • #5
          In the HS3 root folder there should be BLGData-Detailed.log
          Cheers,
          Bob
          Web site | Help Desk | Feature Requests | Message Board

          Comment


          • #6
            the file is HUGE.... what exactly do you need from it? It won't let me add an attachment cause it says its missing a security code

            Comment


            • #7
              Delete the file and then enable debug logging again and capture the issue again, then once captured turn debug logging off
              The file should not be too big if you zip it
              Cheers,
              Bob
              Web site | Help Desk | Feature Requests | Message Board

              Comment


              • #8
                it keeps saying failed upload even with the file zipped

                Comment


                • #9
                  Log a ticket on my help desk (see signature) and then attach the log zipped to the ticket
                  Cheers,
                  Bob
                  Web site | Help Desk | Feature Requests | Message Board

                  Comment


                  • #10
                    Got it to upload... hopefully
                    Attached Files

                    Comment


                    • #11
                      Can you email it to me
                      blade9123 at gmail dot com
                      Cheers,
                      Bob
                      Web site | Help Desk | Feature Requests | Message Board

                      Comment


                      • #12
                        Its sent.

                        I should add. Your word doc is out of date as well. there is no task api to enable in google. I looked everywhere on that page and couldn't find it.

                        Comment


                        • #13
                          OK will take a look at the doc
                          Google keeps changing things. It is hard to keep up
                          Cheers,
                          Bob
                          Web site | Help Desk | Feature Requests | Message Board

                          Comment

                          Working...
                          X