Announcement

Collapse
No announcement yet.

BetaBrite Prism: Not Working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • BetaBrite Prism: Not Working

    I have a Beta Brite Prism that has USB connectivity. I am able to control the sign by using the Messaging Software II 2.4.0.0 (HS3 is on the same box) I have been unable to successfully configure BLLED. I have tried setting it up to use USB and it was a no go. I next cut the power to the sign and attempted to send new text via the Messaging Software, it threw an error about unable to connect to COM Port 1. So, I configured BLLED for COM1 so I tried using the Set Message method and nothing displays on the screen. I enabled debugging and this is what I see:

    Code:
    Mar-05 12:33:17 PM	 	Event	Running script in background: C:/Program Files/HomeSeer HS3/scripts/LED.vb
    Mar-05 12:33:17 PM	 	BLLED debug	Message sent to sign #1 --- Set Text --- [NUL][NUL][NUL][NUL][NUL][SOH]Z00[STX]AA[ESC] oHello[EOT]
    Mar-05 12:33:17 PM	 	Event	Event Trigger "Testing BetaBrite"
    Mar-05 12:33:17 PM	 	Event	Event Testing BetaBrite triggered by the event page 'Run' button.
    Mar-05 12:33:10 PM	 	BLLED Info	BLLED Debug Logging Enabled!
    The script referenced above is:

    Code:
    Sub Main(ByVal parm As Object)
        hs.PluginFunction("BLLED", "", "SetDateTime", new Object(){1})
    End Sub

  • #2
    Anyone with an idea of what I have done wrong?

    Comment


    • #3
      Bob will need to confirm, but I didn't think the Prism was supported by the plugin.


      Sent from my Phone using Tapatalk
      HS 3.0.0.548: 1990 Devices 1172 Events
      Z-Wave 3.0.1.262: 126 Nodes on one Z-Net

      Comment


      • #4
        Capture a debug log of the issue and attach it zipped
        Cheers,
        Bob
        Web site | Help Desk | Feature Requests | Message Board

        Comment

        Working...
        X