Announcement

Collapse
No announcement yet.

What hardware is suported

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    The plugin does set to the com port settings to 9600,E,7,1
    Perhaps that does not work for your device
    Is there something you can run that works with the sign that shows what com port settings work with it

    spknapp mentions above that he had to use 4800 to get his to work
    Cheers,
    Bob
    Web site | Help Desk | Feature Requests | Message Board

    Comment


    • #17
      No problem. Did 1. trough 4. exactly as requested. Attached is the result.
      Attached Files

      Comment


      • #18
        Originally posted by Blade View Post
        The plugin does set to the com port settings to 9600,E,7,1
        Perhaps that does not work for your device
        Is there something you can run that works with the sign that shows what com port settings work with it

        spknapp mentions above that he had to use 4800 to get his to work
        Actually BLLED plug-in does allow serial port setup to any speed and parity. It is in the "LEDSigns" tab "Edit" button.
        I did set it up to 4800/E/7/1 after reading spknap's post. I also matched the setting with the same setting in Windows 8 Device Manager (not sure if it matters but did it anyhow). No luck with this setting either.

        As far as something else than the plug-in driving the sign, it has to comply with BetaBrite propitiatory protocol. I'm not aware of anything as I'm newbie in the field. The software that you've sent is one of this things but it doesn't work for me either.

        Comment


        • #19
          Originally posted by risquare View Post
          No problem. Did 1. trough 4. exactly as requested. Attached is the result.
          Also while running the log for you I ventured to execute BLLED command twice (maybe it will help when you are reading the tea leaves.
          Here is the HS3 log record for that
          Aug-17 12:14:32 AM BLLED Info BLLED Debug Logging Disabled!
          Aug-17 12:13:50 AM BLLED debug Message sent to sign #1 --- Set Text --- [NUL][NUL][NUL][NUL][NUL][SOH]Z00[STX]AA[ESC] otest 123 test 123 new test[EOT]
          Aug-17 12:13:49 AM Event Event Trigger "test LED"
          Aug-17 12:13:49 AM Event Event test LED triggered by the event page 'Run' button.
          Aug-17 12:13:43 AM BLLED debug Message sent to sign #1 --- Set Text --- [NUL][NUL][NUL][NUL][NUL][SOH]Z00[STX]AA[ESC] otest 123 test 123 new test[EOT]
          Aug-17 12:13:43 AM Event Event Trigger "test LED"
          Aug-17 12:13:43 AM Event Event test LED triggered by the event page 'Run' button.

          Comment


          • #20
            Ah I think you missed doing the steps outlined in the post #6 URL I posted

            https://forums.homeseer.com/node/109952

            The debug log is getting cut off in size. Make the changes above and then delete and capture the debug log again
            Thanks
            Cheers,
            Bob
            Web site | Help Desk | Feature Requests | Message Board

            Comment


            • #21
              Hi Blade. No I did not forget to do that. However I just double checked and realized that there are two files named BLDebug one is BLDebug.ini and the other BLDebug. I changed the first one only following the instructions. Now I've changed the second one as well. You may consider correcting the instructions if you want both files to be changed.

              Comment


              • #22
                OK Third time is a charm. Attached is the debug file strictly per your instructions
                Attached Files

                Comment


                • #23
                  Can you try 1200 baud rate and see if that helps
                  If that does not help try out 2400 and 4800
                  Cheers,
                  Bob
                  Web site | Help Desk | Feature Requests | Message Board

                  Comment


                  • #24
                    I don't use these devices, but you might try 8N1 instead of 7E1. 8N1 is most common encoding industry-wide.

                    Comment

                    Working...
                    X