Announcement

Collapse
No announcement yet.

Can’t send messages

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can’t send messages

    I'm obviously doing something wrong.

    ERROR Message sent to sign #1 --- Set Message Enabled --- [NUL][NUL][NUL][NUL][NUL][SOH]Z00[STX]E)PFFFF[EOT]



    what is causing this error? Is there something I am omitting?

    I simply created an event and try to run it.



    If
    This event is MANUALLY Triggered

    Then
    BLLED: ENABLE Message - Sign: Betabrite
    Label: P


    The Label P contents are "Welcome to The Lott Home Theater"

  • #2
    Anyone?

    I’m really struggling with this and hoping I’m missing something simple

    Comment


    • #3
      I would create a ticket on Blade’s help desk. Links are in his posts. I’ve never seen any error message like that. Have you tried an event to send a reset to the sign? Does that work properly? If not, are you sure the serial port settings on your system are matched to what the signs require? Have you gone through the manual and looked at the memory allocations? You’ve not provided any details on how your signs are connected, what else you’ve tried, etc. Are you running HS3 on the same machine as HS2 or is it a brand new system?
      HS 3.0.0.548: 1990 Devices 1172 Events
      Z-Wave 3.0.1.262: 126 Nodes on one Z-Net

      Comment


      • #4
        Running HS4 beta... I can reset the sign and get the default betabrite demo message when I do a hard reset.



        Comment


        • #5
          Finally got this working.. I had to delete everything and reinstall.

          i am able to send messages to the sign using “Enable/Disable”. Now I need to figure out how to add variables from the BLPlex plug-in to show the currently playing movie. If anyone knows how to do this any help is greatly appreciated!





          Comment

          Working...
          X