Announcement

Collapse
No announcement yet.

BLLED

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • gelessor
    replied
    still having issues.


    the settings are below.

    Com Port: 5
    Settings: 9600,E,7,1
    Type: SerialPort



    these setting work with another program on my computer connecting and sending messages to the sin.

    a recap of the log is below



    ANY HELP IS GREATLY APPRECIATED.



    Click image for larger version

Name:	image.png
Views:	24
Size:	519.9 KB
ID:	1654677

    Leave a comment:


  • reggs11
    replied
    Originally posted by gelessor View Post
    Appreciate the help.

    I will try the setting above.

    I'm starting to wonder of my USB to serial converter is no longer workoing



    BTW I checked and that jumper pin is actually open on the serial sign that has it. Good luck!

    Leave a comment:


  • gelessor
    replied
    Appreciate the help.

    I will try the setting above.

    I'm starting to wonder of my USB to serial converter is no longer workoing




    Leave a comment:


  • reggs11
    replied
    Both of my serial signs are:
    9600,N,8,1

    Its many years since I set them up but I do recall that one of them had a pin 'jumper' on the back of the sign near the serial cable that had to be either closed or open. Can't remember what exactly it was for, but it wouldn't work without having the jumper in the right position. The other sign which is a smaller serial Prism version and a little newer, didn't have the jumper and just worked with those settings.

    My third sign has USB built into the sign. There seem to be a whole host of different serial and USB variants unfortunately.
    IIRC One of the really old ones that I once had, had a 2400 baud rate and may have also been E,7,1.
    BTW - The really crap thing about the USB models is that I have never been able to figure out how to connect more than one of them to an individual PC, as the 2nd sign tries to install a 2nd copy of the BB driver called 'USB-BULK' which causes a driver conflict and you therefore can't connect to the 2nd sign.
    I also use Virtualhere software running on an old and cheap Raspberry-pi to simulate a remote PC USB port across the other side of the house. Works a treat.

    Leave a comment:


  • gelessor
    replied
    Good to know.

    I don't seem to be able to connect with the previous settings..


    Serial
    Com Port: 5
    Settings: 9600,E,7,1
    Type: SerialPort

    Any suggestions are greatly appreciated.

    Leave a comment:


  • reggs11
    replied
    Yes. I have 3 BB signs and they've been working well for years on HS4

    Leave a comment:


  • gelessor
    started a topic BLLED

    BLLED

    Is this still working for HS4? I have a BetaBrite above my home theater screen and would like to get it working again.

Working...
X