I have been having better luck using the following com port settings with the plugin with the signs that I sent out.

9600,E,7,1