Announcement

Collapse
No announcement yet.

BLLED crashes, and drags down HS3

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • BLLED crashes, and drags down HS3

    HS3 is super-stable for me now. I'm very happy with it. Now it runs continuously for weeks without problems.

    But after a while (around 17-20 days) BLLED crashes horribly and cannot be recovered, stopped or even killed. The process just hangs. The only way to fully restore HS3 (as HS3 can't start again with an earlier plugin process running) is to restart the plugin.

    What's going on?
    HSPro 3.0.0.458, Z-NET with Z-wave plugin 3.0.1.190, RFXCOM + 2x RFXtrx433E, HSTouch, Squeezebox plugin, iTach IP/WF2IR & GC-100-6 with UltraGCIR, BLDenon, NetcamStudio, Jon00s Webpage builder, Harmony Hub plugin, SCSIP (with FreePBX), Arduino plugin, IFTTT, Pushalot plugin, Device History plugin.
    Running on Windows 10 (64) virtualized
    on ESXi (Fujitsu Primergy TX150 S8).
    WinSeer (for Win10) - TextSeer - FitbitSeer - HSPI_MoskusSample

    Are you Norwegian (or Scandinavian) and getting started with HomeSeer? Read the "HomeSeer School"!

  • #2
    I have this as well from time to time.

    Comment


    • #3
      Any chance of fixing this Blade, or is the plugin abandoned?

      Comment


      • #4
        Have you posted a bug report on his site? That is pretty much what he'll tell you to do if he responds here. I will tell you that I get pretty good response times from him using his site (understanding that this is not his full time job).

        http://bladeplugins.no-ip.org/helpdesk/Login.asp

        edit: If possible make sure to try and include a log. I am not sure about BLLED, but most of the other plugins I use built by blade have an option for "debugging" in their settings which creates a log outside of the homeseer one for you to send.
        MeiAutomtion Home

        Comment


        • #5
          I forgot about that. I'll be sure to post the bug to his site as well, thanks for reminding me

          Comment


          • #6
            Yes please try and capture this in a debug log
            Cheers,
            Bob
            Web site | Help Desk | Feature Requests | Message Board

            Comment


            • #7
              It's been running for a while now. The trick is to reset the plugin every night...

              Memory leak?
              HSPro 3.0.0.458, Z-NET with Z-wave plugin 3.0.1.190, RFXCOM + 2x RFXtrx433E, HSTouch, Squeezebox plugin, iTach IP/WF2IR & GC-100-6 with UltraGCIR, BLDenon, NetcamStudio, Jon00s Webpage builder, Harmony Hub plugin, SCSIP (with FreePBX), Arduino plugin, IFTTT, Pushalot plugin, Device History plugin.
              Running on Windows 10 (64) virtualized
              on ESXi (Fujitsu Primergy TX150 S8).
              WinSeer (for Win10) - TextSeer - FitbitSeer - HSPI_MoskusSample

              Are you Norwegian (or Scandinavian) and getting started with HomeSeer? Read the "HomeSeer School"!

              Comment


              • #8
                Could be - a debug log of it happening would help.
                I will take a look and see if anything jumps out at me
                Cheers,
                Bob
                Web site | Help Desk | Feature Requests | Message Board

                Comment


                • #9
                  Log and error posted on your website, Blade.

                  Comment


                  • #10
                    I believe I have solved this issue.

                    I added "HSPI_BLLED.exe" to the process exception list for Windows Defender. And it has been rock solid for 8 days now.
                    HSPro 3.0.0.458, Z-NET with Z-wave plugin 3.0.1.190, RFXCOM + 2x RFXtrx433E, HSTouch, Squeezebox plugin, iTach IP/WF2IR & GC-100-6 with UltraGCIR, BLDenon, NetcamStudio, Jon00s Webpage builder, Harmony Hub plugin, SCSIP (with FreePBX), Arduino plugin, IFTTT, Pushalot plugin, Device History plugin.
                    Running on Windows 10 (64) virtualized
                    on ESXi (Fujitsu Primergy TX150 S8).
                    WinSeer (for Win10) - TextSeer - FitbitSeer - HSPI_MoskusSample

                    Are you Norwegian (or Scandinavian) and getting started with HomeSeer? Read the "HomeSeer School"!

                    Comment


                    • #11
                      No, I spoke too soon. It's crashed HS3 three times today...
                      HSPro 3.0.0.458, Z-NET with Z-wave plugin 3.0.1.190, RFXCOM + 2x RFXtrx433E, HSTouch, Squeezebox plugin, iTach IP/WF2IR & GC-100-6 with UltraGCIR, BLDenon, NetcamStudio, Jon00s Webpage builder, Harmony Hub plugin, SCSIP (with FreePBX), Arduino plugin, IFTTT, Pushalot plugin, Device History plugin.
                      Running on Windows 10 (64) virtualized
                      on ESXi (Fujitsu Primergy TX150 S8).
                      WinSeer (for Win10) - TextSeer - FitbitSeer - HSPI_MoskusSample

                      Are you Norwegian (or Scandinavian) and getting started with HomeSeer? Read the "HomeSeer School"!

                      Comment

                      Working...
                      X