Announcement

Collapse
No announcement yet.

BL upgrade failing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • BL upgrade failing

    When I try to upgrade BL Rader to 2.0.127 the upgrade fails.
    sigpic
    A founder member of "The HA Pioneer Group" otherwise known as the "Old farts club!"
    HomeSeer 3 V 3.0.0.318 with ALEXA (AKA Amazon Echo)
    BL Radar V2.0.217; BLRF V2.0.85.0; HS Touch V3.0.0.1034 X10 V3.0.0.42; PHLocation V3.0.0.38; Zwave V3.0.1.110; X10 V3.0.0.42
    BLBackup V2.0.39;ImperiHome3.0.0.20 All on Windows XP Pro

  • #2
    Does it show an error in the log file when you attempt it? For a number of plugins recently I have to shutdown the plugin then restart HS3 and install the plugin after restart. You might see what the log is saying as I have been running.127 since it was released without an issue.

    Jeff

    Comment


    • #3
      I have never been able to update any of Blade's plugins without doing this:

      Disable plugin
      Shutdown HS
      Restart HS
      Update plugin
      Enable plugin

      I don't know why it has to be done this way, but it does work this way all the time.

      Comment


      • #4
        Thanks guys,

        That is exactly what I had to do and it worked.
        sigpic
        A founder member of "The HA Pioneer Group" otherwise known as the "Old farts club!"
        HomeSeer 3 V 3.0.0.318 with ALEXA (AKA Amazon Echo)
        BL Radar V2.0.217; BLRF V2.0.85.0; HS Touch V3.0.0.1034 X10 V3.0.0.42; PHLocation V3.0.0.38; Zwave V3.0.1.110; X10 V3.0.0.42
        BLBackup V2.0.39;ImperiHome3.0.0.20 All on Windows XP Pro

        Comment


        • #5
          A lot of Blade's plugins have this issue for me as well...but you don't need to restart HS.
          Just 'kill' the executable on the HS3 machine, after you turn the plugin off in HS.

          For some reason the slider on the plugins screen, only for some of Blades plugins; do not kill the actual exe...for example BLRadar.exe

          Not sure if it's Blades implementation of plugins, or a bug in HS3?

          Comment


          • #6
            For me there was a direct correlation between installing HS3 .311 and needing to kill the plugin process, for ALL BLplugins.
            Originally posted by rprade
            There is no rhyme or reason to the anarchy a defective Z-Wave device can cause

            Comment


            • #7
              Originally posted by S-F View Post
              For me there was a direct correlation between installing HS3 .311 and needing to kill the plugin process, for ALL BLplugins.


              +1 here. Sometimes disabling the plugin will kill it for the upgrade; other times, the plugin will not die and I must kill the process manually.


              Sent from my iPad using Tapatalk

              Comment


              • #8
                Originally posted by S-F View Post
                For me there was a direct correlation between installing HS3 .311 and needing to kill the plugin process, for ALL BLplugins.
                This has been the case with blplugins for me for a long time. At least .297, which is the version I had before upgrading to .318.

                Sent from my XT1585 using Tapatalk
                Last edited by sirmeili; May 16th, 2017, 10:42 PM.
                Thanks,
                Frank

                Comment


                • #9
                  You can use the instructions in the first post to upgrade the plugin until I determine why this is happening.

                  https://forums.homeseer.com/showthread.php?t=160586
                  Cheers,
                  Bob
                  Web site | Help Desk | Feature Requests | Message Board

                  Comment


                  • #10
                    Originally posted by Blade View Post
                    You can use the instructions in the first post to upgrade the plugin until I determine why this is happening.

                    https://forums.homeseer.com/showthread.php?t=160586
                    Thanks Bob
                    sigpic
                    A founder member of "The HA Pioneer Group" otherwise known as the "Old farts club!"
                    HomeSeer 3 V 3.0.0.318 with ALEXA (AKA Amazon Echo)
                    BL Radar V2.0.217; BLRF V2.0.85.0; HS Touch V3.0.0.1034 X10 V3.0.0.42; PHLocation V3.0.0.38; Zwave V3.0.1.110; X10 V3.0.0.42
                    BLBackup V2.0.39;ImperiHome3.0.0.20 All on Windows XP Pro

                    Comment

                    Working...
                    X