Announcement

Collapse
No announcement yet.

Help with Active Zone device

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help with Active Zone device

    I'm trying to set it up for my simple configuration - I have one Aeon multisensor (including Luminance) and one Aeon Lamp Switch.

    I want to setup one active zone and associate the Motion and Luminance sensor to the zone. Aeon motion is only triggered for 10 seconds, but I need to switch the light for longer time. Better if I could change the light On time based on some condition, i.e. in the afternoon set it to 1 hour, change to 30 seconds at night.

    What confuses me - I add my motion sensor device, I add my Luminance sensor device, but when I add Active Zone device - what do I select in the "Device Name" field? Active Zone is a virtual device or it's a physical i.e. switch??

    [EDIT] I assigned a switch to Active Zone device - how do I make it back to be a switch? If I delete Active Zone device - it actually deletes the Switch device and I have to re-add the device to HS?
    Last edited by alexbk66; August 12th, 2017, 12:36 AM.

  • #2
    Originally posted by alexbk66 View Post
    I'm trying to set it up for my simple configuration - I have one Aeon multisensor (including Luminance) and one Aeon Lamp Switch.

    I want to setup one active zone and associate the Motion and Luminance sensor to the zone. Aeon motion is only triggered for 10 seconds, but I need to switch the light for longer time. Better if I could change the light On time based on some condition, i.e. in the afternoon set it to 1 hour, change to 30 seconds at night.

    What confuses me - I add my motion sensor device, I add my Luminance sensor device, but when I add Active Zone device - what do I select in the "Device Name" field? Active Zone is a virtual device or it's a physical i.e. switch??

    [EDIT] I assigned a switch to Active Zone device - how do I make it back to be a switch? If I delete Active Zone device - it actually deletes the Switch device and I have to re-add the device to HS?
    You need to create a device that will be the active zone, then assign it as an active zone in BLRadar. When creating your motion sensor I would use a virtual device so that the plugin does not change the status and device string of your main device. I would use value triggered and then add the appropriate ON and OFF values for your sensor. You can get these from the status graphics tab for the device.

    For the active zone, you can use the "Motion Sensor Off Wait Time" to tell the active zone how many minutes all motion sensors have to be off for in order to trigger the active zone to off.

    Hope this helps you move forward - any other questions let me know
    Cheers,
    Bob
    Web site | Help Desk | Feature Requests | Message Board

    Comment


    • #3
      Thank you Bob.
      So, Active Zone is a virtual device? What confused me - when configuring active zone - there's a filed "Virtual Device Codes/Refs". What's the point to assign one virtual device to another?

      And another question - how do I assign my light switches to Active Zone?

      And also, I by mistake made my z-wave switch an active zone, is there any way to make it back to be a switch? I suspect even if I uninstall the plugin - it won't restore original device settings?
      Is removing/re-adding the switch the only option?

      Comment


      • #4
        Originally posted by alexbk66 View Post
        Thank you Bob.
        So, Active Zone is a virtual device? What confused me - when configuring active zone - there's a filed "Virtual Device Codes/Refs". What's the point to assign one virtual device to another?
        "Virtual Device Codes/Refs" is for the motion sensor. It allows you to use a virtual device for all status and string updates instead of the plugin taking over your motion sensor device and updating it directly (I recommend you use it so that zwave controls it and have BLRadar control the virtual device)

        Originally posted by alexbk66 View Post
        And another question - how do I assign my light switches to Active Zone?
        You could do it the same as a motion sensor. Just choose "Value Triggered" and specify the ON and OFF values for the light switch. Again, I would use a virtual device for the switch as well

        Originally posted by alexbk66 View Post
        And also, I by mistake made my z-wave switch an active zone, is there any way to make it back to be a switch? I suspect even if I uninstall the plugin - it won't restore original device settings?
        Is removing/re-adding the switch the only option?
        You would need to remove and re-add it. I cannot think of a better way
        Cheers,
        Bob
        Web site | Help Desk | Feature Requests | Message Board

        Comment

        Working...
        X