Announcement

Collapse
No announcement yet.

Using BLRadar 2.0.145.0 with HS4...now my radar scripts dont run

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • mnsandler
    replied
    Originally posted by jeanv View Post
    No, it has made no difference at all in the responsiveness. I have

    Total Motion Sensors: 85
    Total Dusk/Dawn Sensors: 0
    Total Active Zones: 32
    Total Sensors: 117

    What I finally did to get it semi working again was to restore from 3 weeks ago. I have no idea why that worked.

    Reboots made no difference.

    I am very worried about this functionality disappearing when the next update breaks it. With support for these key plug-ins gone, this is a serious issue that jeopardizes the user base of HomeSeer.


    Jean-Marie Vaneskahian
    you have a much bigger blradar setup than i do.

    have you tried disabling some of the zones to see if that improves performance? also, have you watched task manager for the plugin to see if its spiking?

    most of my running plugins run very low CPU

    Leave a comment:


  • jeanv
    replied
    No, it has made no difference at all in the responsiveness. I have

    Total Motion Sensors: 85
    Total Dusk/Dawn Sensors: 0
    Total Active Zones: 32
    Total Sensors: 117

    What I finally did to get it semi working again was to restore from 3 weeks ago. I have no idea why that worked.

    Reboots made no difference.

    I am very worried about this functionality disappearing when the next update breaks it. With support for these key plug-ins gone, this is a serious issue that jeopardizes the user base of HomeSeer.


    Jean-Marie Vaneskahian

    Leave a comment:


  • mnsandler
    replied
    Originally posted by jeanv View Post
    The problem now is the reaction time on the occupancy... The motion sensor is getting tripped as it should, but HS3 BLRadar is reacting VERY slowly and bizzarely and still setting the occupancy (Active Zone) to vacant.
    does restarting the blradar plugin make any difference in responsiveness?

    Leave a comment:


  • jeanv
    replied
    I had so many problems with UDMC that I have an event setup for each occupancy device. When the occupancy device goes on, an event is triggered and then same when the occupancy goes off. It is a pain, but is / was reliable.

    This REALLY should be part of the HS4 functionality and not left to a plugin.

    The problem now is the reaction time on the occupancy... The motion sensor is getting tripped as it should, but HS3 BLRadar is reacting VERY slowly and bizzarely and still setting the occupancy (Active Zone) to vacant.

    I am debating on how I could write this myself. It is a HUGE gap for me.

    Leave a comment:


  • mnsandler
    replied
    Originally posted by jeanv View Post
    mnsandler, do you have any ideas on how to troubleshoot the HS3 BLRadar issue where the plugin is taking a VERY long time to respond to motion triggers? For example, there if there are multiple motion sensors tied to one occupancy. HomeSeer registers the motion tirggers immediately, but HS3 BLRadar takes a lomg time (if ever) to change the occupancy state. I used to be able to walk in the bathroom and have the lights turrn on based on Occupancy. But HS3 BLRadar is no longer reliable.

    Any ideas on what I can try? Can I wipe a database to clean things up?
    the blradar db contains all your sensors. deleting the db will wipe out everything, and i have no idea if that would help

    its a standard sql lite db which you can open yourself and inspect the contents.

    how are you turning the lights on and off?

    i use UDMC scripts in the occupancy zone to control lights. seems to work pretty consistently.

    Leave a comment:


  • jeanv
    replied
    mnsandler, do you have any ideas on how to troubleshoot the HS3 BLRadar issue where the plugin is taking a VERY long time to respond to motion triggers? For example, there if there are multiple motion sensors tied to one occupancy. HomeSeer registers the motion tirggers immediately, but HS3 BLRadar takes a lomg time (if ever) to change the occupancy state. I used to be able to walk in the bathroom and have the lights turrn on based on Occupancy. But HS3 BLRadar is no longer reliable.

    Any ideas on what I can try? Can I wipe a database to clean things up?

    Leave a comment:


  • jeanv
    replied
    mnsandler, you and I are thinking EXACTLY the same way. Blade and UltraJones were a HUGE part of what made HomeSeer functional for so many users (you and your Insteon plugin make up the balance). With their departure, there is a MASSIVE void now in the platform. The functionality of BLRadar should REALLY be and native part of HomeSeer. Without it, so much functionality is lost.

    I have been using HS3 version of BLRadar since I worked for a long time with Blade (Bob) on the HS4 version and I realized it was not ready for prime time. It may have been addressed since then, but at the time the HS3 version of BLRadar was working (not so much anymore). I really need support on BLRadar since it is such a key function. Without it, I am kinda dead in the water.

    For the first time in 23 years I am looking at alternatives for HomeSeer. I have been with this platform since it was AutoHome and just Rich Helmke and called Keware back in 2000.

    I really don't want to leave HomeSeer... I just don't know that I have a choice with the mass exodus

    Leave a comment:


  • mnsandler
    replied
    Originally posted by jeanv View Post
    mnsandler I can tell you I had a TON of problems with the HS4 version of BLRadar. I am starting to worry about this platform So many of the developers for HomeSeer we have depended on are leaving the platform.
    Thanks Jean-Marie

    i never made the jump. the only problem i am having with the hs3 version is that the Options are not saved and reapplied after a plugin restart. Thus I need to enable the "User Defined Motion Code" via the Options after every restart.

    Click image for larger version

Name:	image.png
Views:	84
Size:	3.5 KB
ID:	1630092
    I hear you with developers leaving homeseer; between Blade and UltraJones, they have left a large void. Jones did make most of his plugin code available. i dont think Blade has done this.​ We are all getting older, and life does get in the way. I wish HST would take up some of these main stream plugins, but i dont think they have the bandwidth.

    Leave a comment:


  • jeanv
    replied
    mnsandler I can tell you I had a TON of problems with the HS4 version of BLRadar. I am starting to worry about this platform So many of the developers for HomeSeer we have depended on are leaving the platform.

    Leave a comment:


  • mnsandler
    replied
    Yah, i'm trying to decide if its worth migrating to the hs4 blradar plugin (with the hopes i dont have any new issues), or if i just scrap blradar and build events

    Leave a comment:


  • mbdirtfarmer
    replied
    I just saw this at his old help desk. Like Ultra-Jones, it looks like Bob won't be supporting his plugins anymore.

    http://bladeplugins.no-ip.org/helpdesk/Login.asp

    Leave a comment:


  • mnsandler
    replied
    the plugin is not reading the ini, or saving the current settings back to the ini.

    Leave a comment:


  • mnsandler
    replied
    i found two issue: this setting keeps getting disabled so my scripts don't run

    Click image for larger version

Name:	image.png
Views:	94
Size:	11.9 KB
ID:	1610205
    and this one keeps getting enabled

    Click image for larger version

Name:	image.png
Views:	117
Size:	5.3 KB
ID:	1610204

    the logging one is annoying

    but the script one is the real problem

    they both seem to be problematic​​

    Leave a comment:


  • Using BLRadar 2.0.145.0 with HS4...now my radar scripts dont run

    do i need to upgrade my scripts to hs4 code?

    or should i upgrade the plugin to BLradar 4.0.34.0

    or do i just dump BLRadar and replicate the functionality in hs events?
Working...
X