Announcement

Collapse
No announcement yet.

DS10 with current sensor Active Zone

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • DS10 with current sensor Active Zone

    I am monitoring the power state of TVs, Amplifiers, & a steam generator with an DS10. DS10 is connected to a current sensor. I have added the DS10 to BLRF and then to BLRADAR. Each one is part of an active zone. I can get the RLRADAR to reflect the state by changing the text:
    .

    Appliance is ON the DS = ALERT; when OFF = NORMAL.

    That is not really helping, however. When the appliance is ON (ALERT), I would like the Active Zone to remain Active.

    In DooMotion I reversed the Value Triggered Device Options. What values can I use?



    Any ideas?
    Larry

  • #2
    I got it.
    Value Triggered Device: ON:0 / OFF:255

    Just in time, my wife and kids were getting miffed.
    Larry

    Comment


    • #3
      Sorry I am incorrect. What are the value pairs for BLRF device? I can not tell because it appears that once you create a BLRADAR device from the RF device the original RF device values and device string are overwritten with RADAR. ??
      Larry

      Comment


      • #4
        I will have to check - they are likely 0=Off and 100=On
        What are they in the advanced tab when you click on the device in HS3?
        It will display the current value
        Cheers,
        Bob
        Web site | Help Desk | Feature Requests | Message Board

        Comment


        • #5
          I deleted the BLRADAR relationship at a test. You are correct on the values as defined by BRRF:


          I created a BLRADAR device with the values defined as ON=0 / OFF=100 per the above information. When the appliance is on I get as you would expect:

          When the appliance goes off it momentarily see the BLRF Alert meaning the device is off:

          Then the device reverts to ON (or Echo):
          Larry

          Comment


          • #6
            Has anyone else experienced this issue with value controlled devices?

            Check out the screen capture video.https://dl.dropboxusercontent.com/u/...%20change.webm
            Larry

            Comment


            • #7
              OK you are trying to have one plugin control the device of another plugin - this is never a good idea
              I would create virtual device and use that one in BLRadar and have it update the virtual device with what you want. Leave the BLRF device alone and let BLRF update it
              Cheers,
              Bob
              Web site | Help Desk | Feature Requests | Message Board

              Comment


              • #8
                DS10 with current sensor Active Zone

                Larry, I'm not sure exactly what you are trying to do. I have many DS10/CR3110 current sensors set up in HS3. The DS10s are set up as normal door/Window security sensors in the BLRF plugin. For example, the sensor attached to my refrigerator is shown below.




                Note that On is 0 and Off is 100.

                I then have an event that is triggered when the device "value has just changed":


                In my case, a script is run to log the on/off to a text file. You can run any event action you want.

                BL Radar is not needed. I am not familiar with it.

                Hope this is helpful.

                Steve Q





                Sent from my iPad using Tapatalk
                Last edited by Steve Q; October 30th, 2016, 07:52 PM.
                HomeSeer Version: HS3 Pro Edition 3.0.0.368, Operating System: Microsoft Windows 10 - Home, Number of Devices: 373, Number of Events: 666, Enabled Plug-Ins
                2.0.83.0: BLRF, 2.0.10.0: BLUSBUIRT, 3.0.0.75: HSTouch Server, 3.0.0.58: mcsXap, 3.0.0.11: NetCAM, 3.0.0.36: X10, 3.0.1.25: Z-Wave,Alexa,HomeKit

                Comment


                • #9
                  Thanks for the reply's.

                  Bob, I know I have virtual device setup at one time I could not seem to get the BLRADAR to update the virtual device either. Z10 is virtual device is based BLRF-26005:



                  Did I created the virtual device incorrectly?



                  Steve, I am duplicating my DooMotion setup in BLRADAR. I need the appliances (Amplifier & TVs) as part the PI. I want the powered on device to act like a motion sensor. When these devices are ON then the ActiveZone stays ON. I have the PI set to turn off all lighting if the ActiveZone is OFF.

                  I am not trying to be obtuse guys, although it might appear so. I am going bonkers with the HS2 to HS3 migration. I cannot get the smallest of things to work as expected as they did in HS2.
                  Larry

                  Comment


                  • #10
                    Try setting Z10 as status only

                    I thought in BLRF that 100=On and 0=Off
                    I see you have 0 as ON and 100 as OFF
                    Cheers,
                    Bob
                    Web site | Help Desk | Feature Requests | Message Board

                    Comment


                    • #11
                      The values are correct in this case, Alert=100=OFF & Normal=0=ON. It is the opposite with the current sensor setup. My setup just like Steve Q. He is the one who made the current sensor circuits for me.
                      Larry

                      Comment


                      • #12
                        status only virtual device

                        Creating a Virtual Device that is status only was the issue.
                        Thanks for your help.
                        Larry

                        Comment

                        Working...
                        X