Announcement

Collapse
No announcement yet.

Thermostat heat setpoint would not change

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Thermostat heat setpoint would not change

    I have HSTouch and Imperihome which I can change the setpoint via them. Unfortunately when I set the setpoint, i can see it in the log but it will not set in your program Blade. The program will actually return the setpoint to the original setpoint. If I disable BlStat, I'm able to set the setpoint to whatever I want with no issues.

    Thanks,
    Aldo

  • #2
    Originally posted by aldo View Post
    I have HSTouch and Imperihome which I can change the setpoint via them. Unfortunately when I set the setpoint, i can see it in the log but it will not set in your program Blade. The program will actually return the setpoint to the original setpoint. If I disable BlStat, I'm able to set the setpoint to whatever I want with no issues.

    Thanks,
    Aldo
    Blade any suggestions?

    Sent from my SM-G935V using Tapatalk

    Comment


    • #3
      Is manual setpoint changes enabled for the thermostat in BLStat?
      I believe it is under the thermostat options
      Cheers,
      Bob
      Web site | Help Desk | Feature Requests | Message Board

      Comment


      • #4
        Originally posted by Blade View Post
        Is manual setpoint changes enabled for the thermostat in BLStat?
        I believe it is under the thermostat options

        Blade, no batter what I select, see picture, when I set the setpoint in Imperihome, the setpoint on the thermostat will be set for few seconds and then go back to the original setpoint that was set before.

        Aldo
        Attached Files

        Comment


        • #5
          That is fan control you are pointing at
          Try enabling the manual changes above it
          Cheers,
          Bob
          Web site | Help Desk | Feature Requests | Message Board

          Comment


          • #6
            Blade,
            to be more specific, you would like me to enable "Schedule Overrides Manual Changes" correct? Anything else on that section of the screen that I need to change because it is not working, I had it set before.

            Comment


            • #7
              You should only have to have the Enabled checked under the "Manual Setpoint Changes" section

              If that is not working then capture a debug log of you changing it manually and it going back to the schedule and attach the debug log zipped
              Cheers,
              Bob
              Web site | Help Desk | Feature Requests | Message Board

              Comment


              • #8
                Originally posted by Blade View Post
                You should only have to have the Enabled checked under the "Manual Setpoint Changes" section

                If that is not working then capture a debug log of you changing it manually and it going back to the schedule and attach the debug log zipped
                It may be definitely my english but really do not understand what you would like me to do. UNDER the Manual Setpoint changes I only have 3 options, Max heat setpoint, max cool setpoint and enabled. If you refer to the enable under the max cool... you said it is for the FAN. please be more specific. what field name.

                Comment


                • #9
                  Enable the checkbox with the red arrow
                  Attached Files
                  Cheers,
                  Bob
                  Web site | Help Desk | Feature Requests | Message Board

                  Comment


                  • #10
                    I will send the log soon because it is not working.

                    Comment

                    Working...
                    X