Announcement

Collapse
No announcement yet.

Trane TCONTT850AC52UAA zwave

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Trane TCONTT850AC52UAA zwave

    does the PLUGIN support the Trane ZWAVE thermostat model TCONTT850AC52UAA. i use the TSTAT to join my HS zwave network which did create a device in homeseer "Sigma Static Controller 1". then i installed the BLSTAT plugin, went to Config page, clicked button to "POLL ALL THERMOSTATS" and the screen continues to read "There are no thermostats configured in the plug-in.". i also clicked "RE-INITIALIZE PLUG-IN". HS log reads: "BLStat warning No Thermostats exist in HomeSeer."

    #2
    You may need to run the script in this thread and attach the log and info about your thermostat

    https://forums.homeseer.com/forum/ul...blstat-for-hs3
    Cheers,
    Bob
    Web site | Help Desk | Feature Requests | Message Board

    Comment


      #3
      From my research that line of thermostats act as a zwave/nexia hub, and I'm not aware of anyone figuring out how to use it with an existing zwave hub. If you're able to add it Blade let us know, I'd purchase one since I'd like to get rid of my honeywell tstat
      HS4 Pro on Shuttle NC10U, Win10; Z-NET
      Number of Devices: 449
      Number of Events: 210

      Plug-Ins: Arduino, BLLock, DirecTv, EasyTrigger, Honeywell WiFi Thermostat, MeiHarmonyHub, PHLocation2, Pushover 3P, UltraM1G3, WeatherXML, Worx Landroid, Z-Wave

      External applications: Homebridge-homeseer, Geofency, EgiGeoZone.

      Comment

      Working...
      X