Announcement

Collapse
No announcement yet.

Thermostat Devices Duplicated

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Thermostat Devices Duplicated

    I was seeing what the settings page has to offer for the thermostats and came across a problem. Going into the Options Tab in the PI there is an option "Create Additional HomeSeer Devices For Thermostats". Out of curiosity I selected it and saved.

    When I went back to the UI I noticed some duplicate devices. See top pic. It only did it for one particular thermostat the GC-TBZ48. I have a CT101 that it did not affect. Any idea why just the one and why the duplication?

    Bottom pics are the original devices

    Click image for larger version

Name:	pic1.png
Views:	41
Size:	58.7 KB
ID:	1256389

    Click image for larger version

Name:	pic2.png
Views:	55
Size:	24.0 KB
ID:	1256387
    Click image for larger version

Name:	pic3.png
Views:	41
Size:	59.5 KB
ID:	1256388


    #2
    That is odd
    Can u show me the addresses of those devices?
    Cheers,
    Bob
    Web site | Help Desk | Feature Requests | Message Board

    Comment


      #3
      Originally posted by Blade View Post
      That is odd
      Can u show me the addresses of those devices?
      Are you referring to the node info for the parent device?

      Maybe this is what you are referring to:

      Click image for larger version  Name:	pic1.png Views:	1 Size:	72.3 KB ID:	1256402

      Click image for larger version

Name:	pic4.png
Views:	42
Size:	19.8 KB
ID:	1256405
      Click image for larger version

Name:	pic5.png
Views:	40
Size:	70.1 KB
ID:	1256406
      Last edited by cowinger; October 31, 2018, 12:04 PM.

      Comment


        #4
        Yes that is it
        Can u try disabling the plugin, then delete all of the BLStat plugin devices, then restart the plugin
        It should re-create them for you
        Let me know
        Cheers,
        Bob
        Web site | Help Desk | Feature Requests | Message Board

        Comment


          #5
          OK I did that and it seemed to bring them back in correctly. thanks. Any idea why they were duplicated to begin with?

          Comment

          Working...
          X