Announcement

Collapse
No announcement yet.

Error with the plugin

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error with the plugin

    FYI

    1/2/2011 3:43:56 PM

    ZWave Thermostats Aborting poll of this thermostat due to and error retrieving the temperature. Node: 41/2/2011 3:43:30 PM BLStat Error DatabaseFunctionsSingleton.PerformDatabaseUpdate(): sqlUpdateString: INSERT INTO tblStatData (txtDateTime,txtThermostatNumber,txtMode,txtState,txtSeconds ) VALUES('1/2/2011 3:43:30 PM',2,1,0,63429579810)1/2/2011 3:43:30 PM BLStat Error DatabaseFunctionsSingleton.PerformDatabaseUpdate(): DatabasePathAndName: C:\Program Files\HomeSeer HS2\Data\BLStat\BLStat.mdb1/2/2011 3:43:30 PM BLStat Error DatabaseFunctionsSingleton.PerformDatabaseUpdate(): An error has occurred during database update statement: Data type mismatch in criteria expression.1/2/2011 3:43:30 PM BLStat Error DatabaseFunctionsSingleton.PerformDatabaseUpdate(): sqlUpdateString: INSERT INTO tblStatData (txtDateTime,txtThermostatNumber,txtMode,txtState,txtSeconds ) VALUES('1/2/2011 3:43:30 PM',1,1,0,63429579810)1/2/2011 3:43:30 PM BLStat Error DatabaseFunctionsSingleton.PerformDatabaseUpdate(): DatabasePathAndName: C:\Program Files\HomeSeer HS2\Data\BLStat\BLStat.mdb1/2/2011 3:43:30 PM BLStat Error DatabaseFunctionsSingleton.PerformDatabaseUpdate(): An error has occurred during database update statement: Data type mismatch in criteria expression.1/2/2011 3:43:24 PM BLStat Info 2 Thermostats have been loaded

  • #2
    Do you see this all the time?
    Cheers,
    Bob
    Web site | Help Desk | Feature Requests | Message Board

    Comment


    • #3
      Please tell me when this occurred.
      Did it occur when you started the plugin?
      Cheers,
      Bob
      Web site | Help Desk | Feature Requests | Message Board

      Comment


      • #4
        Try build 1.0.2d and see if it fixes it.
        Cheers,
        Bob
        Web site | Help Desk | Feature Requests | Message Board

        Comment


        • #5
          Hi Blade,
          I will try it tonight. I just saw it once at the start of the plugin, I will keep you posted.

          Thanks,
          Aldo

          Comment


          • #6
            Yeah I had a feeling you saw it at the start of the plugin.
            The newest build should fix it.
            Cheers,
            Bob
            Web site | Help Desk | Feature Requests | Message Board

            Comment

            Working...
            X