Announcement

Collapse
No announcement yet.

Cool setting

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cool setting

    Hi Blade,
    Can I remove the "Cool" devices? My boiler only supports "Heat"

    Thanks,
    Aldo

  • #2
    I will add an option for that on the options page
    Cheers,
    Bob
    Web site | Help Desk | Feature Requests | Message Board

    Comment


    • #3
      Thanks, I know you are asking for input, let me know if you would like me to stop

      Comment


      • #4
        This will be in the next build.
        You can specify it per thermostat
        Cheers,
        Bob
        Web site | Help Desk | Feature Requests | Message Board

        Comment


        • #5
          This is included in build 1.0.2e I just posted.
          Cheers,
          Bob
          Web site | Help Desk | Feature Requests | Message Board

          Comment


          • #6
            This is what I get when I click on the option on the thermostat.
            By the way I still get the errors during the startup.
            1/3/2011 8:34:49 PM - BLStat Error - DatabaseFunctionsSingleton.PerformDatabaseUpdate(): sqlUpdateString: INSERT INTO tblStatData (txtDateTime,txtThermostatNumber,txtMode,txtState,txtSeconds ) VALUES('1/3/2011 8:34:49 PM',2,1,0,63429683689)

            Webpage error details
            User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)
            Timestamp: Tue, 4 Jan 2011 01:36:54 UTC

            Message: 'document.thermostats.thermostat_to_show_options' is null or not an object
            Line: 78
            Char: 3
            Code: 0
            URI: http://192.168.0.15:8080/blstat?page=blstatthermostats

            Comment


            • #7
              Are you using Internet Explorer?
              It works here with IE.

              Regarding the database error...

              OK I need you to do the following:

              1. Shutdown HS
              2. Edit hspi_BLStat.ini in your config folder and change debugLevel=true
              3. Save ini file
              4. Restart HS

              Once HS has been started for a few minutes then go to the BLStat options page and disable debug logging.
              Then zip up the BLStat-Detailed.log file in your HS root folder and attach the zip to this thread.
              Cheers,
              Bob
              Web site | Help Desk | Feature Requests | Message Board

              Comment


              • #8
                Hi Blade,
                I used IE and Chrome both do not work.

                Comment


                • #9
                  Please capture it happening in a debug log so I can see it.
                  It works perfectly here so I cannot duplicate it.
                  Attach the zipped log to this thread.
                  Thx
                  Cheers,
                  Bob
                  Web site | Help Desk | Feature Requests | Message Board

                  Comment


                  • #10
                    Hi Blade,
                    The log will provide you the three issuse that I'm experiencing.
                    1) Database error at startup
                    2) Options not working ( I used IE, firefox and Chrome) the click on it does not do anything.
                    3) The action to decrease to 1 decrease should be captured here as well.

                    P.S I had to restart HS 2 times, the first time I got a message about not been able to start one thermostat, so you should see two restarts.
                    Thanks,
                    Aldo
                    Last edited by alphatech; January 4th, 2011, 09:11 PM.

                    Comment


                    • #11
                      I think they should all be fixed in build 1.0.2f I just posted.
                      Let me know
                      Cheers,
                      Bob
                      Web site | Help Desk | Feature Requests | Message Board

                      Comment


                      • #12
                        Your name should be "speedy gonzales" you are super fast. All three fixes worked great.

                        By the way I noticed that I still have the "cool" device in my list under the status screen, can I remove it?
                        Thank you,
                        Aldo

                        Comment

                        Working...
                        X