Announcement

Collapse
No announcement yet.

Can't find any thermostats

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    sounds good, i will try removing and re-adding both stats tonight.
    HS Install Date: Feb. 16, 2007

    HS3 Pro, Z-Wave, Insteon, BLStat, HS Touch Server, MyQ

    WeatherXML, BLBackup, BLLAN, BLLock, Restart, CaddX, OpenSprinkler

    Comment


    • #17
      I just loaded .43 and my stats are working fine.
      Remove them and add them again
      Cheers,
      Bob
      Web site | Help Desk | Feature Requests | Message Board

      Comment


      • #18
        removed them, added them again. now the one is not reporting the missing child error as it was previously, but still nothing in blstat. they are both fully functional in hs3, blstat just doesnt pick them up.
        HS Install Date: Feb. 16, 2007

        HS3 Pro, Z-Wave, Insteon, BLStat, HS Touch Server, MyQ

        WeatherXML, BLBackup, BLLAN, BLLock, Restart, CaddX, OpenSprinkler

        Comment


        • #19
          That is very odd. I wonder why they would be missing the value
          Run the script in this thread and post the log

          http://forums.homeseer.com/showthread.php?t=160997
          Cheers,
          Bob
          Web site | Help Desk | Feature Requests | Message Board

          Comment


          • #20
            Interesting, the script errors out:

            Compiling script HS3_Display_ZWave_Thermostat_Device_Info.vb: Namespace or type 'HomeSeerAPI' has already been imported.
            HS Install Date: Feb. 16, 2007

            HS3 Pro, Z-Wave, Insteon, BLStat, HS Touch Server, MyQ

            WeatherXML, BLBackup, BLLAN, BLLock, Restart, CaddX, OpenSprinkler

            Comment


            • #21
              I have updated the script
              Download and try again
              Cheers,
              Bob
              Web site | Help Desk | Feature Requests | Message Board

              Comment


              • #22
                Script log file attached:
                Attached Files
                HS Install Date: Feb. 16, 2007

                HS3 Pro, Z-Wave, Insteon, BLStat, HS Touch Server, MyQ

                WeatherXML, BLBackup, BLLAN, BLLock, Restart, CaddX, OpenSprinkler

                Comment


                • #23
                  It is very odd why the thermostat root devices dont show a subtype api for yours.
                  I will have to add some code to take care of this. I will do tonight once I am home from work. Will have a new build for you to try tonight.
                  Cheers,
                  Bob
                  Web site | Help Desk | Feature Requests | Message Board

                  Comment


                  • #24
                    is this something i should submit in to homeseer as a bug instead?
                    HS Install Date: Feb. 16, 2007

                    HS3 Pro, Z-Wave, Insteon, BLStat, HS Touch Server, MyQ

                    WeatherXML, BLBackup, BLLAN, BLLock, Restart, CaddX, OpenSprinkler

                    Comment


                    • #25
                      I am not sure it would get very high priority.
                      I will fix it
                      Cheers,
                      Bob
                      Web site | Help Desk | Feature Requests | Message Board

                      Comment


                      • #26
                        Try build 2.0.9 in the HS3 updater and let me know
                        Cheers,
                        Bob
                        Web site | Help Desk | Feature Requests | Message Board

                        Comment


                        • #27
                          I get a 404 file not found error trying to update, I will try in a few hours after dinner, maybe the files arent ready for download yet?
                          HS Install Date: Feb. 16, 2007

                          HS3 Pro, Z-Wave, Insteon, BLStat, HS Touch Server, MyQ

                          WeatherXML, BLBackup, BLLAN, BLLock, Restart, CaddX, OpenSprinkler

                          Comment


                          • #28
                            Should be there.. I use dropbox... keep trying
                            Cheers,
                            Bob
                            Web site | Help Desk | Feature Requests | Message Board

                            Comment


                            • #29
                              Got it installed, came across as 2.0.10 though. But yes, it is now working...Thank you very much, will test the next few days.
                              HS Install Date: Feb. 16, 2007

                              HS3 Pro, Z-Wave, Insteon, BLStat, HS Touch Server, MyQ

                              WeatherXML, BLBackup, BLLAN, BLLock, Restart, CaddX, OpenSprinkler

                              Comment

                              Working...
                              X