Announcement

Collapse
No announcement yet.

Schedule does not work on version .38

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Schedule does not work on version .38

    Hi all,

    I am trying as a newbee to get this great plugin to work here in Europe, but the schedule seems not to be working or resetting the setpoint as I have set-up the system.
    1) Can there be a problem with the time (12 hours AM/PM) versus teh 24hour time?
    2) How do I load she schedule with an event in HS2 Pro? the syntax is not very clear on this
    3) I don't see the the operating state on "Heating" its always empty
    4) the operating mode is most of the time on Heat, but off is hardly seen.
    5) the realtime log is only providing some info, I hear the relais of my boiler switchting (Horstman HRT4) but I don't see anything in the logfiel, so debugging is almost impossible.

    Can anyone assist me with this plugin?
    (attached is a screenshot)

    Kind regards,

    Hans
    Attached Files

  • #2
    Anyone some ideas or help on this topic?

    Comment


    • #3
      Originally posted by Redbull View Post
      1) Can there be a problem with the time (12 hours AM/PM) versus teh 24hour time?
      I am not aware of an issue. If you have an issue you can log a help desk ticket on my web site. Then turn on debug logging in the plugin and capture the plugin not changing the setpoint for your schedule, then turn off debug logging and attach the BLStat-Detailed.log file to the ticket ZIPPED

      Originally posted by Redbull View Post
      2) How do I load she schedule with an event in HS2 Pro? the syntax is not very clear on this
      You can do this in an event action. Just pick the BLStat action and choose Load Schedule

      Originally posted by Redbull View Post
      3) I don't see the the operating state on "Heating" its always empty
      4) the operating mode is most of the time on Heat, but off is hardly seen.
      5) the realtime log is only providing some info, I hear the relais of my boiler switchting (Horstman HRT4) but I don't see anything in the logfiel, so debugging is almost impossible.
      Capture this in the debug log I mentioned above.
      Cheers,
      Bob
      Web site | Help Desk | Feature Requests | Message Board

      Comment


      • #4
        Hiya Bob,

        The ticket has been logged (0000492).
        Thanks in advantage!


        Hans

        Comment


        • #5
          Try 2.0.16 in the HS3 updater
          Cheers,
          Bob
          Web site | Help Desk | Feature Requests | Message Board

          Comment

          Working...
          X