Announcement

Collapse
No announcement yet.

HS3/Energy Saving Mode

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • HS3/Energy Saving Mode

    When I try to enable ESM on my Trane TZEMT400 through an event, BLStat reports its unsupported. Under HS2, a device on/device off sent to the thermostat would enable/disable ESM. Any idea how I might convince BLStat the device supports ESM?

    Code:
    Jul-12 7:25:53 AM	  	 BLStat error	 EnableEnergySaverMode(): Temp Number (1) does not support energy saver mode.

  • #2
    Tell me the model you are using in the plugin

    You should have devices in the HS3 for the thermostat if it supports energy saving mode.
    The Z-Wave plugin should have determined this
    Cheers,
    Bob
    Web site | Help Desk | Feature Requests | Message Board

    Comment


    • #3
      Model reported by BLstat is: Trane TZEMT400AB32MAA

      All devices show in HS3 (but nothing about ESM). Is that the problem? I've rescan them and it results in the same device listings.

      Comment


      • #4
        Yea I check the devices for the stat that get created by the z-wave plugin. If you have an energy saver mode device then I allow it in BLStat
        Cheers,
        Bob
        Web site | Help Desk | Feature Requests | Message Board

        Comment


        • #5
          So how do I solve this problem? Shall I post in the general HS3 group? The device supports ESM (at least it did in HS2)..

          Thanks in advance for your assistance..

          Comment


          • #6
            The plugin checks for an energy save device in HS3 for the thermostat. Others create them so I am not sure why it is not created for yours.
            I believe I have the same one and I do not see the ES devices either.

            I will see if there is another way to do it
            In the meantime it would not hurt to post it up in the general forum and see what you get
            Cheers,
            Bob
            Web site | Help Desk | Feature Requests | Message Board

            Comment


            • #7
              On my Honeywell, ES is in the drop down list for the Mode device. It has Energy Saving Heat and Energy Saving Cool. However, the BLStat Thermostat page shows just OFF, HEAT, COOL and AUTO under Operating Mode.

              Also, on the Options page the Filter Change Event drop down list is blank.
              Last edited by jbbtex; July 21st, 2014, 06:10 PM. Reason: Clarify & add

              Comment


              • #8
                On my HS3 device page I only see options of Off, Heat, Cool and Auto. So clearly HS3 doesn't understand that the thermostat is ESM capability. Just to note, this is no different than on HS2. However, I found that sending an ON or OFF command to the thermostat changed ESM setting to be on or off.

                I've post a separate thread on the main HS3 group asking the import question (http://board.homeseer.com/showthread.php?p=1130650)

                Comment


                • #9
                  Bob - looking at this a little differently, is there any possibility that BLStat could contain an "ESM" setup instead? Another words functionality within BLStat that operates like HOLD, but with set points defined within BLStat and without timing (it says at the ESM temp until ESM is turned off)??

                  I've seen no movement on my other post unfortunately..

                  Comment


                  • #10
                    Add a feature request on my site for this.
                    I cannot give you any ETA on it though as the summer is likely busy for me for at least another month
                    Cheers,
                    Bob
                    Web site | Help Desk | Feature Requests | Message Board

                    Comment


                    • #11
                      Oh sorry I did the submit that myself. Thanks and no worries regarding timeline.

                      Comment


                      • #12
                        Trane ESM

                        Any news on this, just downloaded the plugin for trial and My 3 Tranes don't show the ESM on the BLstat list of options.
                        Very useful feature for second home.
                        Anyone?

                        Comment


                        • #13
                          Trane/RCS Normal and ESM

                          I have been bounced around on this issue from the Forum to the Help Desk and then to Bugzilla for quite some time.
                          The Forum shows a number of people have experienced this issue.
                          When I called in for Tech Support, I was told I was the only one asking for this.
                          The Help Desk was asked how to change between ESM and Normal. They said request a new feature in Bugzilla.
                          I sent in a Bugzilla Request on June 28, 2015
                          Another member sent in a Bugzilla request some time ago and then augmented it on April 25, 2015. No idea what the response has been.

                          I would suggest that anyone wanting to use Trane/RCS, Normal/ESM send in a Bugzilla report and a Help Desk report as well as call into Tech Support. HomeSeer is a company with segmented responsibilities, so you need to touch all departments.

                          Comment

                          Working...
                          X