Announcement

Collapse
No announcement yet.

Crash - now BLStat won't start..

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • wntdone
    replied
    Hmm - well, something over night "felt better" in the system. I restarted without an error this morning. I've attached the log file no matter. But I seem to be up and running again. Strange..
    Attached Files

    Leave a comment:


  • Blade
    replied
    That is odd... I have seen this happen a couple times with other plugins. I restarted HS3 and it seemed to fix it. No idea why that happens.

    You could try capturing a debug log on startup of the plugin.

    Do this:

    1. Shutdown HS3
    2. Edit the hspi_BLStat.ini file and change debugLevel=true and save the file
    3. Restart HS3
    4. Once HS3 is started go to the options page in the plugin and disable debug logging

    Attach the BLStat-Detailed.log file zipped and I will have a look

    Leave a comment:


  • wntdone
    replied
    While the plugin shows active, when I try to go the the page I get this:

    Error finding plugin in GenPage: Object reference not set to an instance of an object.

    Leave a comment:


  • wntdone
    started a topic Crash - now BLStat won't start..

    Crash - now BLStat won't start..

    I had a crash and after a reboot, BLStat won't start. I've uninstalled and reinstalled without any luck.. Any suggestions?

    Here is what I get in the log:

    Initializing plug-in(2): BLStat Instance::Object reference not set to an instance of an object.0STACK:Server stack trace: Exception rethrown at [0]: at System.Runtime.Remoting.Proxies.RealProxy.HandleReturnMessag e(IMessage reqMsg, IMessage retMsg) at System.Runtime.Remoting.Proxies.RealProxy.PrivateInvoke(Mess ageData& msgData, Int32 type) at HomeSeerAPI.IPlugInAPI.InitIO(String port) at Scheduler.clsHSPI.CheckInterfaces()
Working...
X