Announcement

Collapse
No announcement yet.

error on reports

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by Blade View Post
    I will take a look as soon as I can
    Has been very busy recently as we are in the process of a new house build.
    Any updates on this?

    Comment


    • #17
      Sorry no - nothing yet
      Are you running the latest build in the updater?
      It has to be something with that DLL file. The installer should copy the correct one
      Cheers,
      Bob
      Web site | Help Desk | Feature Requests | Message Board

      Comment


      • #18
        Originally posted by Blade View Post
        Sorry no - nothing yet
        Are you running the latest build in the updater?
        It has to be something with that DLL file. The installer should copy the correct one
        yes everything is up to date

        Comment


        • #19
          OK Have you logged this on my web site
          If not can log a ticket on my site - this way I do not lose track of it
          Thanks
          Cheers,
          Bob
          Web site | Help Desk | Feature Requests | Message Board

          Comment


          • #20
            Originally posted by Blade View Post
            OK Have you logged this on my web site
            If not can log a ticket on my site - this way I do not lose track of it
            Thanks
            I attempted to submit a request and got this error

            Microsoft OLE DB Provider for ODBC Drivers error '80004005'

            [MySQL][ODBC 5.1 Driver][mysqld-5.5.8]Data too long for column 'txtHomeseerVersion' at row 1

            /helpdesk/NewRequest.asp, line 363

            Comment


            • #21
              What did you type for the Homeseer version?
              Cheers,
              Bob
              Web site | Help Desk | Feature Requests | Message Board

              Comment


              • #22
                Unable to find an entry point named 'sqlite3_close_v2' in DLL 'sqlite3

                I too am having this issue. I am currently testing the plugin and trying to decide if I want to purchase it. Has this issue been resolved?

                Thanks,
                Ron

                Comment


                • #23
                  I am also having this problem and trying to decide whether to purchase or not. Basically the reporting is the thing I really want...

                  Comment

                  Working...
                  X