Announcement

Collapse
No announcement yet.

Repeating message in logs re missing sensor type information

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Repeating message in logs re missing sensor type information

    I have a Honeywell TH8320ZW1000 Z-Wave thermostat. This is the only thermostat I currently use with BLStat. Coming from an early generation Ecobee at my previous home this initially seemed like a step backwards but the BLStat plugin is pretty featured and has lots of event triggers and commands.

    The thermostat has been working fine for over a year. Just recently did some upgrades including moving everything to a new server (Fanless Windows 10 PC from a HomeTroller S4) and switching from Z-Troller to a SmartStick+.

    Below is the message I see repeating with great frequency in the log. It appears to be a Z-Wave message rather than from BLStat. Any ideas? I've done a Rescan device and my Z-wave network is very healthy with 35 nodes all reachable.

    This does seem to appear both before and after BLStat successfully changes the temperature setpoints (below at 10:00am) so it's not really impacting anything that I can see.

    Sep-06 10:09:48 AM Z-Wave Warning Z-Wave Multilevel Sensor device Z-Wave Node 23 Z-Wave Interface Temperature is missing Sensor Type information - cannot update sensor status.
    Sep-06 10:09:48 AM Z-Wave Warning Z-Wave Multilevel Sensor device Z-Wave Node 23 Z-Wave Interface Honeywell Temperature Node 23 Child is missing Sensor Type information - cannot update sensor status.
    Sep-06 10:09:23 AM Z-Wave Warning Z-Wave Multilevel Sensor device Z-Wave Node 23 Z-Wave Interface Honeywell Temperature Node 23 Child is missing Sensor Type information - cannot update sensor status.
    Sep-06 10:07:23 AM Z-Wave Warning Z-Wave Multilevel Sensor device Z-Wave Node 23 Z-Wave Interface Temperature is missing Sensor Type information - cannot update sensor status.
    Sep-06 10:03:23 AM Z-Wave Warning Z-Wave Multilevel Sensor device Z-Wave Node 23 Z-Wave Interface Temperature is missing Sensor Type information - cannot update sensor status.
    Sep-06 10:03:23 AM Z-Wave Warning Z-Wave Multilevel Sensor device Z-Wave Node 23 Z-Wave Interface Honeywell Temperature Node 23 Child is missing Sensor Type information - cannot update sensor status.
    Sep-06 10:00:03 AM Device Control Device: Z-Wave Node 23 Z-Wave Interface Honeywell Cooling 1 Setpoint Node 23 Child to 24 C (24) by/from: CAPI Control Handler
    Sep-06 10:00:03 AM Device Control Device: Z-Wave Node 23 Z-Wave Interface Honeywell Heating 1 Setpoint Node 23 Child to 20 C (20) by/from: CAPI Control Handler
    Sep-06 9:57:21 AM Z-Wave Warning Z-Wave Multilevel Sensor device Z-Wave Node 23 Z-Wave Interface Temperature is missing Sensor Type information - cannot update sensor status.
    Sep-06 9:56:57 AM Z-Wave Warning Z-Wave Multilevel Sensor device Z-Wave Node 23 Z-Wave Interface Temperature is missing Sensor Type information - cannot update sensor status.
    Sep-06 9:56:57 AM Z-Wave Warning Z-Wave Multilevel Sensor device Z-Wave Node 23 Z-Wave Interface Honeywell Temperature Node 23 Child is missing Sensor Type information - cannot update sensor status.

    Thank you

    seerd

  • #2
    That is not coming from BLStat - that is from HS3
    Cheers,
    Bob
    Web site | Help Desk | Feature Requests | Message Board

    Comment

    Working...
    X