Announcement

Collapse
No announcement yet.

Continuous setting of set points

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Continuous setting of set points

    I have two HVAC unit with separate schedules. One units has no issue with the scheduled changes, the other the set point does not update. At the thermostat early this morning I could see the setpoint being set then immediately revert back to the prior SP.
    Code:
    Oct-28 5:46:45 AM	 	Device Control	Device: 1ST FLOOR Living Room Thermostat Heat Setpoint to 71 F (71) by/from: CAPI Control Handler
    Oct-28 5:46:40 AM	 	Device Control	Device: 1ST FLOOR Living Room Theromastat Cooling Setpoint to 76 F (76) by/from: CAPI Control Handler
    Oct-28 5:46:40 AM	 	Device Control	Device: 1ST FLOOR Living Room Thermostat Heat Setpoint to 62 F (62) by/from: CAPI Control Handler
    Oct-28 5:46:35 AM	 	Device Control	Device: 1ST FLOOR Living Room Theromastat Cooling Setpoint to 75 F (75) by/from: CAPI Control Handler
    Oct-28 5:46:35 AM	 	Device Control	Device: 1ST FLOOR Living Room Thermostat Heat Setpoint to 71 F (71) by/from: CAPI Control Handler
    Oct-28 5:46:30 AM	 	Device Control	Device: 1ST FLOOR Living Room Theromastat Cooling Setpoint to 76 F (76) by/from: CAPI Control Handler
    Oct-28 5:46:30 AM	 	Device Control	Device: 1ST FLOOR Living Room Thermostat Heat Setpoint to 62 F (62) by/from: CAPI Control Handler
    Oct-28 5:46:25 AM	 	Device Control	Device: 1ST FLOOR Living Room Theromastat Cooling Setpoint to 75 F (75) by/from: CAPI Control Handler
    Oct-28 5:46:25 AM	 	Device Control	Device: 1ST FLOOR Living Room Thermostat Heat Setpoint to 71 F (71) by/from: CAPI Control Handler
    Oct-28 5:46:24 AM	 	Z-Wave	Device: 1ST FLOOR KITCHEN Vivaldi Watts Set to 0.586 (0.586 Watts)
    Oct-28 5:46:20 AM	 	Device Control	Device: 1ST FLOOR Living Room Theromastat Cooling Setpoint to 76 F (76) by/from: CAPI Control Handler
    Oct-28 5:46:20 AM	 	Device Control	Device: 1ST FLOOR Living Room Thermostat Heat Setpoint to 62 F (62) by/from: CAPI Control Handler
    Oct-28 5:46:15 AM	 	Device Control	Device: 1ST FLOOR Living Room Theromastat Cooling Setpoint to 75 F (75) by/from: CAPI Control Handler
    Oct-28 5:46:15 AM	 	Device Control	Device: 1ST FLOOR Living Room Thermostat Heat Setpoint to 71 F (71) by/from: CAPI Control Handler
    Oct-28 5:46:10 AM	 	Device Control	Device: 1ST FLOOR Living Room Theromastat Cooling Setpoint to 76 F (76) by/from: CAPI Control Handler
    Oct-28 5:46:10 AM	 	Device Control	Device: 1ST FLOOR Living Room Thermostat Heat Setpoint to 62 F (62) by/from: CAPI Control Handler
    Oct-28 5:46:05 AM	 	Device Control	Device: 1ST FLOOR Living Room Theromastat Cooling Setpoint to 75 F (75) by/from: CAPI Control Handler
    Oct-28 5:46:05 AM	 	Device Control	Device: 1ST FLOOR Living Room Thermostat Heat Setpoint to 71 F (71) by/from: CAPI Control Handler
    Oct-28 5:46:00 AM	 	Device Control	Device: 1ST FLOOR Living Room Theromastat Cooling Setpoint to 76 F (76) by/from: CAPI Control Handler
    Oct-28 5:46:00 AM	 	Device Control	Device: 1ST FLOOR Living Room Thermostat Heat Setpoint to 62 F (62) by/from: CAPI Control Handler
    This continued until I put the STAT on hold and set the SP manually.
    Last edited by lpcalcaterra; October 29th, 2016, 08:49 AM.
    Larry

  • #2
    Bump....
    Bob, this continues to occur with one of my two stats. Is the stat not reporting the change quickly enough and the PI attempt to set it again?
    Larry

    Comment


    • #3
      I must have missed this post
      Log a help desk ticket on my site and capture the issue happening with debug logging turned on
      Then attach the BLStat-Detailed.log file zipped to the ticket
      It is located in the HS3 root folder
      Cheers,
      Bob
      Web site | Help Desk | Feature Requests | Message Board

      Comment


      • #4
        I had this happen to me on a particular schedule, and I finally resolved it by copying the schedule, deleting the old one, and naming the copied one the same name as the old one. Don't know what caused it to happen, but it would show up every time this particular schedule would load...somehow got corrupted.

        Comment

        Working...
        X