No announcement yet.

CyberPower and the "No UPS battery could be found!" Error

  • Filter
  • Time
  • Show
Clear All
new posts

    CyberPower and the "No UPS battery could be found!" Error

    Just replaced an APC UPS with a Cyberpower CP1500PFCLCD. Installed their PowerPanel software which worked fine.

    Then I remembered the BLUPS plug-in that I had always wanted to try, and installed that. Received the following error:

    HomeSeer Error Initializing plug-in(1): BLUPS Instance::No UPS battery exists on this system so this plugin will not run! Time to load: 81 milliseconds

    Legacy-Plugin BLUPS Init Error No UPS battery could be found!

    Reading through the forum, I saw that with APC units, the Powerchute software will stop the plug-in. So I assumed the same for CyberPower and uninstalled their software.

    Still got the same error when starting the plug-in.

    Deleted the battery from the Windows 10 device manager to make sure the driver would reload without any PowerPanel driver, uninstalled the plug-in and reinstalled.

    Same error. Also upgraded to HS4 a couple of weeks ago.

    Any thoughts on how to fix this?

    Update: got it to work after deleting the driver again, disconnecting the UPS, the reconnecting.