Announcement

Collapse
No announcement yet.

1.3 Unable to set device DimMin and DimMax?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 1.3 Unable to set device DimMin and DimMax?

    As stated in the titale I'm trying to set the DimMax and Min of a device and its stuck at 99. Am I missing something? Thanks!

  • #2
    It sounds like the devices range is 0-100, so the dim range is 1-99. Can you post a shot of the status pairs from the device?

    Comment


    • #3
      Yes the range is 1-100. Is there a way to make it so it will only go 1-30?

      Comment


      • #4
        Here is the screenshot
        Attached Files

        Comment


        • #5
          The reason I was trying to put in 1-30 I figure if I dim it down all the lights will go off at the same time. Also 100 is too bright with these lights.

          Comment


          • #6
            Originally posted by troy.lynch View Post
            The reason I was trying to put in 1-30 I figure if I dim it down all the lights will go off at the same time. Also 100 is too bright with these lights.
            Aww, see the dimming profiles. Its designed for this case where lights have different output at the same dim value, and lets you sync them up to dim together automatically...

            Comment


            • #7
              By dimming profiles you mean the this spot on the screenshot? Cause I can change any of those values.
              Attached Files

              Comment


              • #8
                I can select Adv Dim Ctl but DimMin DimMax and DimScale I cannot change.

                Comment


                • #9
                  Looks like "Support dimming for this scene profile" is not set. That option is not available on the Off profile, but your other profiles should have the option to enable that.

                  Comment


                  • #10
                    Nope its checked. If I try to change any of the DimMax is goes right back to 99.
                    Attached Files

                    Comment


                    • #11
                      Im going to have to debug this and see what is going on, Ill follow up as soon as I can. Currently tracking down a memory leak that is taking down HS (not in this plugin, but another authors).

                      Comment


                      • #12
                        Hi. Version 1.3.9.3 pushed to the updater_override.txt file to address this issue. Thank you so much for the assistance and catching this. When you can, could you kindly confirm it is behaving for you as expected?

                        Comment


                        • #13
                          Still won't let me change it. It does change the value to red. After I hit 30 enter it puts 99 in red in the box instead. Which is different.

                          Comment


                          • #14
                            Originally posted by troy.lynch View Post
                            Still won't let me change it. It does change the value to red. After I hit 30 enter it puts 99 in red in the box instead. Which is different.
                            That is the normal behavior, it won't let you set it lower than the overall calculate range. So put a higher number, e.g. try 110 vs 100 (or set a default dim value instead of -1). The number calculated there is the max you can set.

                            Comment


                            • #15
                              I don't see Default Dim. Guess I'm confused why would I put a number higher than what the light can go?

                              Comment

                              Working...
                              X