Announcement

Collapse
No announcement yet.

Can't add members to new scene

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • bsobel
    replied
    Originally posted by kenm View Post

    Hi Bill,

    Any update on the fix for this? I run into it every time I try to create a new scene and tonight removing the deviceinfo.cache file doesn't seem to get around it.

    Thanks,
    Ken
    Yes, apologies, I will get a build for you by the weekend. Been a bit behind with the Tuya work, but just wrapped up the major changes I needed there.

    Leave a comment:


  • kenm
    replied
    Originally posted by bsobel View Post
    No. That info alone narrows it down. I know what I need to fix. Thanks!!
    Hi Bill,

    Any update on the fix for this? I run into it every time I try to create a new scene and tonight removing the deviceinfo.cache file doesn't seem to get around it.

    Thanks,
    Ken

    Leave a comment:


  • bsobel
    replied
    No. That info alone narrows it down. I know what I need to fix. Thanks!!

    Leave a comment:


  • kenm
    replied
    Originally posted by bsobel View Post
    I will take a look on Saturday (traveling today). Thanks...
    Hi Bill,

    I did a little digging and found deviceinfo.cache in the Data directory. I stopped the plugin, renamed the file, and restarted the plugin. It's working again.

    Let me know if you want me to send you the deviceinfo.cache file?

    Thanks,
    Ken

    Leave a comment:


  • bsobel
    replied
    I will take a look on Saturday (traveling today). Thanks...

    Leave a comment:


  • kenm
    started a topic Can't add members to new scene

    Can't add members to new scene

    Version 1.4.1.0

    When I create a new scene and try to add a member the member devices selection list is blank and I get this in the log:
    Dec-06 9:47:30 PM SceneMaster Error Exception in CachedAddMemberDeviceMultSelItems: Object reference not set to an instance of an object.
Working...
X