Announcement

Collapse
No announcement yet.

SceneMaster config not loading

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • SceneMaster config not loading

    from the plugins drop down I am able to activate the Scenemaster setup and the help but can no longer activate the configure page. I have a attempted a couple re-installations but without success. This is a very useful plugin and I would like to get it working again. I am using the 1.2.2.0 ver. This is fully licensed. Running on windows 10 HS3 pro. I would be willing to help with beta testing.

  • #2
    Hi. Here is a link to the latest beta version. Please the file in your HS directory, and the updater should pick it up automatically:

    http://download.casapiedrasoftware.i...r_override.txt

    I've not heard of the config link issue before, but there have been quite a few changes since that version. If the issue remains we will figure it out.

    Comment


    • #3
      The config page is still not loading and I am still not able create new scenes or edit existing scenes.

      Back in December I downloaded the above file as updater_override.txt and saved it to my Homeseer Directory. But I remain on the v 1.2.2 without any changes or means to upgrade to more recent version.

      I may need more explicit installation instructions.

      Any plans to make this an official upgrade so that I can simply upgrade?

      Comment


      • #4
        Put this file in homeseer instalation folder.

        then go to the plugin page , desactivate the scenemaster plugin. From here you should see an option to upgrade to the newest version.

        if not, drag the page down and press ‘’additionnal interface’’


        when the plugin is installed activated it.

        Comment


        • #5
          Just had the same problem, the update posted here resolved it.

          Comment

          Working...
          X