Announcement

Collapse
No announcement yet.

New install: Timed scene control option missing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • New install: Timed scene control option missing

    Hi

    I just installed the plugin to do some testing before buying it and I have a probleme, I don't have the "timed scene control" option button (see attach image)

    Am I missing something ?

    Here are some info on my install:
    Current Date/Time: 2016-03-28 07:39:20
    HomeSeer Version: HS3 Pro Edition 3.0.0.258
    Operating System: Microsoft Windows 10 Professionnel - Work Station
    System Uptime: 0 Days 0 Hours 7 Minutes 35 Seconds
    IP Address: x.x.x.x.x
    Number of Devices: 171
    Number of Events: 52
    License: Trial
    License: 0
    User Name and Access Level: default (Admin)
    WAN IP Address: x.x.x.x
    Web Server Port: 80
    Location: (Latitude) x(Longitude) x

    Enabled Plug-Ins
    3.0.0.22: EasyTrigger
    3.4.0.0: Harmony Hub
    1.0.2.0: Honeywell WiFi Thermostat
    3.0.0.75: HSTouch Server
    0.0.0.22: Pushover 3P
    1.2.2.0: SceneMaster
    3.0.0.21: Sonos
    3.0.5878.39371: UltraWeatherWU3
    3.0.1.25: Z-Wave
    Attached Files
    Last edited by goldriver; March 28th, 2016, 06:46 AM.

  • #2
    Hello,

    Sorry, this is my bad for not having the documentation up to date. To enable the timed scene, add a scene profile, and the option to enable a scene timer is on the profile. In this way, you can have multiple timers, one for each profile.

    Best Regards,
    Mike

    Comment

    Working...
    X