Announcement

Collapse
No announcement yet.

Install/Update of package EasyTrigger failed.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Install/Update of package EasyTrigger failed.

    I'm running HS3 on Windows7. I tried to update EasyTrigger like I update my other plugins (currently v3.0.0.42) but it says



    Install/Update of package EasyTrigger failed.


    what am I missing?

  • #2
    Originally posted by mlevin77 View Post
    I'm running HS3 on Windows7. I tried to update EasyTrigger like I update my other plugins (currently v3.0.0.42) but it says



    Install/Update of package EasyTrigger failed.


    what am I missing?
    Disable the plug-in first, then install. If that doesn't work, leave it disabled and restart HomeSeer and the computer. There has been a problem lately where the plug-in executables fail to shutdown properly during installation. Usually disabling the plug-in will force the executable to release, but restarting the computer will definitely kill it.
    Randy Prade
    Aurora, CO
    Prades.net

    PHLocation - Pushover - EasyTrigger - UltraECM3 - Ultra1Wire3 - Arduino

    Comment


    • #3
      Originally posted by rprade View Post
      Disable the plug-in first, then install. If that doesn't work, leave it disabled and restart HomeSeer and the computer. There has been a problem lately where the plug-in executables fail to shutdown properly during installation. Usually disabling the plug-in will force the executable to release, but restarting the computer will definitely kill it.

      thanks, the disable/install/enable trick did it! I did see this in the log though:


      Update is not configured properly in updater.txt file, missing interface name.

      Comment

      Working...
      X