Announcement

Collapse
No announcement yet.

Schedules Stopped Working After .48 Upgrade

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • bebaldin
    replied
    The new event fired as expected using the new schedule.

    IF The time enters Shower_Override time range Submit Submit Make changes to this trigger or condition. Submit Add a trigger or condition.
    Then
    Set Device Override Bathroom Override: Shower to Manual

    There was nothing of any consequence in the logs at all:

    Jun-04 19:00:01 Device Control Device: Override Bathroom Override: Shower to Manual (0)
    Jun-04 19:00:01 Event Event Trigger "Overrides .Manual (Shower)"



    If it's just a matter of recreating the schedules and pointing my events back to them, then that's not a problem at all. I have no idea why what I had stopped working, though.

    Leave a comment:


  • bebaldin
    replied
    No errors that I can find in the logs on startup. The output showed the plug-in starting normally, and then a few seconds later I got all of the INFO output to the logs. Will see here in about 20 minutes if the new schedule fires.

    Leave a comment:


  • bebaldin
    replied
    Originally posted by spud View Post
    could you post a screenshot of your event?
    any error in the logs?
    could you set the log level to debug and post what you get when the plugin starts and when one of your event is supposed to trigger?
    have you tried to create a simple event with a schedule trigger to check if it works?
    Will do. I have created a new simple event that will fire in about 1/2 hour. I will turn on debug logging and restart the plug-in and post what I get, then will do the same when the event fires.

    Leave a comment:


  • spud
    replied
    could you post a screenshot of your event?
    any error in the logs?
    could you set the log level to debug and post what you get when the plugin starts and when one of your event is supposed to trigger?
    have you tried to create a simple event with a schedule trigger to check if it works?

    Leave a comment:


  • bebaldin
    replied
    I just started looking into this further. I opened an event that uses EasyTrigger and it shows NO devices in the Select A Device drop down. If I change it to a normal Homeseer event, all the devices show. Turns out, EVERY Easytrigger event that has been set up shows Invalid Device. If I restart EasyTrigger, the devices come back. I suspect that ET has been crashing since it was upgraded, as I have seen the ET INFO in the log numerous times since I upgraded it. This is not normal. The logs show that ET has shown the text below dozens of times in the past 2 days.

    Jun-04 18:11:35 EasyTrigger INFO Found 8 device group value triggers
    Jun-04 18:11:35 EasyTrigger INFO Refreshing list of device group value triggers to monitor
    Jun-04 18:11:35 EasyTrigger INFO Found 0 random triggers
    Jun-04 18:11:35 EasyTrigger INFO Refreshing list of random triggers to monitor
    Jun-04 18:11:35 EasyTrigger INFO Found 20 schedule triggers
    Jun-04 18:11:35 EasyTrigger INFO Refreshing list of schedule triggers to monitor
    Jun-04 18:11:35 EasyTrigger INFO Found 1 device's value conditions that need monitoring
    Jun-04 18:11:35 EasyTrigger INFO Found 34 device's value triggers
    Jun-04 18:11:35 EasyTrigger INFO Refreshing list of device's value triggers to monitor
    Jun-04 18:11:35 EasyTrigger INFO Found 1 device's string triggers
    Jun-04 18:11:35 EasyTrigger INFO Refreshing list of device's string triggers to monitor
    Last edited by bebaldin; June 4th, 2018, 06:15 PM. Reason: Updated

    Leave a comment:


  • rprade
    replied
    I installed 3.0.0.48 on May10. Schedules are still working here.

    Leave a comment:


  • bebaldin
    started a topic Schedules Stopped Working After .48 Upgrade

    Schedules Stopped Working After .48 Upgrade

    I upgraded my ET from .46 to .48 this weekend, and since that upgrade, no schedules have fired correctly. The groups still appear to work fine. System has been rebooted a couple of times with no change in the way things are working.

    Current Date/Time: 6/4/2018 5:40:43 AM
    HomeSeer Version: HS3 Standard Edition 3.0.0.435
    Linux version: Linux hometrollerSEL 3.16.0-031600-generic #201408031935 SMP Sun Aug 3 23:56:17 UTC 2014 i686 i686 i686 GNU/Linux System Uptime: 0 Days 21 Hours 59 Minutes 41 Seconds
    IP Address: 192.168.1.171
    Number of Devices: 1401
    Number of Events: 819
    Available Threads: 198
    HSTouch Enabled: True
    Event Threads: 0
    Event Trigger Eval Queue: 0
    Event Trigger Priority Eval Queue: 0
    Device Exec Queue: 0
    HSTouch Event Queue: 0
    Email Send Queue: 0
    Anti Virus Installed:

    Enabled Plug-Ins
    2.0.54.0: BLBackup
    2.0.40.0: BLLAN
    3.0.15.0: BLLock
    3.0.0.48: EasyTrigger
    3.9.603.44: HSBuddy
    3.0.1.109: PHLocation
    0.0.0.42: Pushover 3P
    3.0.6.2: SDJ-Health
    3.1.0.22: Sonos
    3.0.6413.20219: UltraNetCam3
    3.0.5712.31691: UltraWeatherBug3
    3.0.0.83: weatherXML
    3.0.1.210: Z-Wave
Working...
X