Announcement

Collapse
No announcement yet.

Bug in 'Set Group of Devices to Expression' with dynamic group

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bug in 'Set Group of Devices to Expression' with dynamic group

    Hello Spud,

    I´m using a Dynamic Group with 'Set Group of Devices to Expression' and the 'Delay Action By' option to toggle lights off, sometime after they had been turned on. Everything works fine, except that the first light of the dynamic group does not respect the 'Delay Action By' time. As soon as the events triggers, the action it´s executed for the first light of the dynamic group. For the other lights in the group everything works perfectly. This happens for all dynamic groups I´m using these way. I´m on Beta 3.0.0.64

  • #2
    "Delay each Action By" is supposed to be the delay to wait between executing action on each device in the group. So if you have a group of lights, and delay set to 2 seconds, then the first light is turned on immediately, second light is turned on 2 secs after the first, third light is turned on 2 secs after the second, etc...
    This is designed to prevent too many actions to occur at the same time which could for example flood a Zwave network.

    So from what you say, it is behaving as expected.

    Comment


    • #3
      Originally posted by spud View Post
      "Delay each Action By" is supposed to be the delay to wait between executing action on each device in the group. So if you have a group of lights, and delay set to 2 seconds, then the first light is turned on immediately, second light is turned on 2 secs after the first, third light is turned on 2 secs after the second, etc...
      This is designed to prevent too many actions to occur at the same time which could for example flood a Zwave network.

      So from what you say, it is behaving as expected.
      I see it now. I assumed things wrong, and as I turn the lights on to test, returned after 10 minutes and saw all the lights off I presumed everything worked as I expected, except for the first light turning off immediately. My bad. Thanks for the quick reply and for all the effort you put in Easy Trigger.

      Comment

      Working...
      X