Announcement

Collapse
No announcement yet.

Help with Error message

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Duane
    replied
    That was it. The name of the group was still in the [Device_Groups] section. I added it back in, added a member. Then deleted it. Seems to have cured the issue. Thanks.

    Leave a comment:


  • Duane
    replied
    I made one by accident, didn't give it a name, and deleted it.

    Leave a comment:


  • spud
    replied
    you probably have a corrupted static group, can you post what you have in the [DEVICE_GROUPS] section of the Config/EasyTrigger.ini file?

    thanks

    Leave a comment:


  • Duane
    started a topic Help with Error message

    Help with Error message

    I've been getting this error after updating to 3.0.0.67:
    Oct-07 00:38:03 EasyTrigger ERROR System.FormatException: Input string was not in a correct format. at System.Number.StringToNumber (System.String str, System.Globalization.NumberStyles options, System.Number+NumberBuffer& number, System.Globalization.NumberFormatInfo info, System.Boolean parseDecimal) [0x00057] in :0 at System.Number.ParseInt32 (System.String s, System.Globalization.NumberStyles style, System.Globalization.NumberFormatInfo info) [0x00013] in :0 at System.Int32.Parse (System.String s) [0x00007] in :0 at System.Linq.Enumerable+SelectArrayIterator`2[TSource,TResult].ToList () [0x00014] in <9a2f23a52d30476eafb596a55ecb4b63>:0 at System.Linq.Enumerable.ToList[TSource] (System.Collections.Generic.IEnumerable`1[T] source) [0x0001f] in <9a2f23a52d30476eafb596a55ecb4b63>:0 at HSPI_EasyTrigger.StaticDeviceGroup.SetDevices (System.String devices) [0x00030] in :0
Working...
X