Announcement

Collapse
No announcement yet.

Trial version ?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • kwolter
    replied
    Just to update I created a ticket for this. Thx!

    Leave a comment:


  • racerfern
    replied
    I'm not sure this has anything to do with it but I just had the same problem with BLUPS. It worked for a day or two last week but after a restart, it didn't show in the list of PIs and I couldn't do anything with it.
    Click image for larger version

Name:	Screen Shot 09-12-20 at 03.56 PM.PNG
Views:	70
Size:	15.5 KB
ID:	1418790

    Leave a comment:


  • kwolter
    replied
    Originally posted by Uncle Michael View Post
    I don't think the error message a registration issue. You should automatically be in trial mode after downloading a new plug-in. Try disabling and re-enabling the plug-in and see if that resolves the issue.
    Yeah, that doesn't do the trick, nor does uninstalling/reinstalling or restarting HS. It also doesn't show up in the vertical list of the installed plugins for configuration, etc. Not sure what is going on. ???
    Attached Files

    Leave a comment:


  • Uncle Michael
    replied
    I don't think the error message a registration issue. You should automatically be in trial mode after downloading a new plug-in. Try disabling and re-enabling the plug-in and see if that resolves the issue.

    Leave a comment:


  • kwolter
    started a topic Trial version ?

    Trial version ?

    Is there a way of installing this for a trial period? After installing I'm getting the message "WARNING: Failed getting InterfaceStatus from EasyTrigger..." on the installed plugins screen.
Working...
X