Announcement

Collapse
No announcement yet.

Toggle and UltraLighting3 ??

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Toggle and UltraLighting3 ??

    When I use an normal event for this UltraLighting3 light I get a drop down that lets me pick an item called status which now gives me a drop down that let's me pick on or off.. Yet when I use Easy Trigger toggle it does not let me pick the drop down that has status , brightness, etc,,, thus I am not able to pick on and off for the a/b toggle setting the a / b / c dropdowns are blank... Help......

    #2
    HS3 or HS4?
    In HS4 native event you select a device (root) and then an associated feature (child device), but in HS3 root devices and child devices where treated the same, so in EasyTrigger you have to select the "child device" (status, brightness, etc) as the device you want to toggle

    If you can' t figure it out, please post screenshots

    Comment


      #3
      Originally posted by spud View Post
      HS3 or HS4?
      In HS4 native event you select a device (root) and then an associated feature (child device), but in HS3 root devices and child devices where treated the same, so in EasyTrigger you have to select the "child device" (status, brightness, etc) as the device you want to toggle

      If you can' t figure it out, please post screenshots
      Sorry HS4, Ya I'm being dumb , A picture is worth a thousand words !!! I'll get you some screenshots.. I'm sure once I get you the screenshots you figure if it's a PI issue or something I'm doing wrong or thinking something works the way it don't....

      Comment


        #4
        Click image for larger version

Name:	snip2.png
Views:	38
Size:	24.8 KB
ID:	1429729Click image for larger version

Name:	snip1.jpg
Views:	38
Size:	134.3 KB
ID:	1429732Click image for larger version

Name:	snip2.png
Views:	41
Size:	24.8 KB
ID:	1429733Click image for larger version

Name:	snip3.jpg
Views:	40
Size:	44.0 KB
ID:	1429734Click image for larger version

Name:	snip4.jpg
Views:	36
Size:	23.6 KB
ID:	1429735

        Small Note: this is a Lifx Lamp it does have a root that doesn't show in the snip,, it must keep adding it back as a LIFX root device.. That said I don't think the root does anything I can check if toy want , yet the 4 pictures should give you the idea,, as shown it's the same device in all snips..

        TIA
        DEM
        Attached Files

        Comment


          #5
          dem5867 , as I said in the EasyTrigger toggle action you need to directly select the feature (child device) which I guess in your case is "1st Floor Living Room Status"
          The problem is that with HS4 plugins the feature names no longer include the device name, so EasyTrigger shows it as "1st Floor Living Room Status" instead of "1st Floor Living Room Small Table Lamp Status"

          Comment


            #6
            Originally posted by spud View Post
            dem5867 , as I said in the EasyTrigger toggle action you need to directly select the feature (child device) which I guess in your case is "1st Floor Living Room Status"
            The problem is that with HS4 plugins the feature names no longer include the device name, so EasyTrigger shows it as "1st Floor Living Room Status" instead of "1st Floor Living Room Small Table Lamp Status"
            Well,, My 1st. issue was I started off with the HS LIFX PI and switch to Ultra's PI,, I expected turning off the HS PI it would remove any devices attached to it and maybe it did ?? I whacked the the z-wave db somehow so had to start from scratch and ran a old restore over about a 1/4 re-imputed new system and may that's for the other LIFX that I hadded notice cause an issue if your PI as well as Ultra's PI,, your PI did the issue described above, it's weird that your PI have the right device yet wouldn't let me see the "Status" dropbox and HS events did.. The other ghost I should have noticed (and kind of did ??) in the Ultra PI it picked the white to amber bulb,, yet the bulb is just the 2700K dimmable.. After getting rid the restored HS PI junk (That is not a reflection for the PI, The HS LIFX PI is fine..) and deleting the Ultra PI device and than restarting ULTra's PI than your PI in that order, all works fine just like in the the HS event engine..

            At least Under Ultra's PI the bulb creates two devices, the root and a bulb the bulb device controls the bulb,, yet when used in a event the root is only shown and that's how on get to the bulb and it's features..

            Having the toggle feature will pay for this great PI many times over,, I should have purchased it a long time ago..

            The only bummer for me is that I'm trying to interface it to a Z-wave button and it appears only to able to send scenes 1000 for 1 push 1003 for two on get the idea, I'm thinking it's time to head over to the Z-wave group and learn about associations, it sends on/off to assocation 2 !!

            Thanks
            Spud

            Comment

            Working...
            X